<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>A Letter to the Editor | The Lawrentian</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.lawrentian.com/wordpress/xmlrpc.php" />

<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lawrentian &raquo; Feed" href="http://www.lawrentian.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Lawrentian &raquo; Comments Feed" href="http://www.lawrentian.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Lawrentian &raquo; A Letter to the Editor Comments Feed" href="http://www.lawrentian.com/archives/1018759/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lawrentian.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.lawrentian.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.lawrentian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.lawrentian.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dw_focus_template-css'  href='http://www.lawrentian.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://www.lawrentian.com/wp-content/themes/dw-focus/assets/css/dw-focus-responsive.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.lawrentian.com/wp-content/themes/dw-focus/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://www.lawrentian.com/wp-content/themes/dw-focus/assets/css/print.css?ver=5.7.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://www.lawrentian.com/wp-content/themes/dw-focus/dwqa-templates/style.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lawrentian.com/wordpress/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/themes/dw-focus/assets/js/jquery.mouse.move.js?ver=5.7.1' id='mouse-move-js'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/themes/dw-focus/assets/js/jquery.swipe.js?ver=5.7.1' id='swipe-js'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/themes/dw-focus/assets/js/jquery.infinitescroll.min.js?ver=5.7.1' id='infinitescroll-js'></script>
<script type='text/javascript' id='dw_focus-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.lawrentian.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=5.7.1' id='dw_focus-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.7.1' id='twitter-indent-js'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="http://www.lawrentian.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.lawrentian.com/wp-json/wp/v2/posts/1018759" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawrentian.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lawrentian.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="http://www.lawrentian.com/archives/1018759" />
<link rel='shortlink' href='http://www.lawrentian.com/?p=1018759' />
<link rel="alternate" type="application/json+oembed" href="http://www.lawrentian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1018759" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lawrentian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1018759&#038;format=xml" />
		<!--[if lt IE 9]>
			<script src="http://www.lawrentian.com/wp-content/themes/dw-focus/assets/js/html5.js" type="text/javascript"></script>
		<![endif]-->
		<style type="text/css">
		.top-news.loading .load
		{
  			display: none;
		}
/*		.dropdown-toggle.loading .read {
			display: none;
		}*/
				.site-header #branding a {
			background-image: url(http://lawrentian.lawrence.edu/wp-content/uploads/2015/03/10997116_10203894242256166_245677436_n.jpg);
		}
		
				#colophon.dark #site-info .small-logo {
			background-image: url(http://lawrentian.lawrence.edu/wp-content/uploads/2015/03/Lawrentian-x-sm-b.jpg);
		}

		@media ( max-width: 979px ) {
			.wrap-navigation .small-logo {
				background-image: url(http://lawrentian.lawrence.edu/wp-content/uploads/2015/03/Lawrentian-x-sm-b.jpg);
			}
		}
		
				body.error404 {
			background-image: url(http://lawrentian.lawrence.edu/wp-content/uploads/2015/03/Lawrentian-920x200.jpg);
		}
		
				a:hover,
		.navbar .nav .current_page_item > a, 
		.navbar .nav .current-menu-item > a, 
		.navbar .nav .current-post-ancestor > a, 
		.navbar .nav .current-menu-parent > a, 
		.navbar .nav .current-menu-ancestor > a,

		.navbar .nav li a:hover, 
		.navbar .nav li a:active, 
		.navbar .nav li a:focus,

		.archive .content-inner .entry-meta a:hover,

		.desktop .top-news .dropdown-menu a:hover, 
		.desktop .top-news .dropdown-menu a:active, 
		.desktop .top-news .dropdown-menu a:focus,

		.home .site-content .content-inner .entry-meta a:hover {
			color: #003d6a;
		}

		.desktop .top-news .entry-meta,
		.news-slider .carousel .carousel-inner .entry-category,
		.nav-tabs>.active>a, .nav-tabs>.active>a:hover,
		.single .site-content>.hentry .post-categories li {
			background: #003d6a !important   ;
		}

		.news-slider .carousel-list .other-entry li.active {
			border-left-color: #003d6a;
		}

		.nav-tabs>.active>a:before, .nav-tabs>.active>a:hover:before {
			border-top-color: #003d6a;
		}
		
		.archive .post-layout a.active,
		.pagination ul>li .current,
		.btn-primary:hover {
			background: #003d6a;
			border-color: #003d6a !important;
		}

		body.error404 .entry-content h2 {
			color: #003d6a;
		}
		

			</style>
	<link rel="shortcut icon" href="http://www.lawrentian.com/wp-content/themes/dw-focus/assets/img/favicon.ico">		<!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
		<meta property="og:title" content="A Letter to the Editor"/>
		<meta property="og:description" content="            I am so glad that the Viking Room has reopened on campus and that The Lawrentian was interested in my opinions on the matter. However, last week’s article didn’t shine a light on the real stars of the show: graduating managers Angela Caraballo and Jailene Rodriguez and incoming managers Valeria Núñez Herdoiza and Prince Mukuna. They, along with our staff supervisor Greg Griffin, are the ones who deserve the credit for the VR’s smooth and safe reopening." />
		<meta property="og:url" content="http://www.lawrentian.com/archives/1018759"/>
					<meta property="og:type" content="article"
	/>
	<meta property="og:site_name" content="The Lawrentian"/>
	<!-- End Open Graph Meta Tags !-->

	<meta property="og:site_name" content="The Lawrentian" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="425776784169043" />
<meta property="og:url" content="http://www.lawrentian.com/archives/1018759" />
<meta property="og:title" content="A Letter to the Editor" />
<meta property="og:description" content="I am so glad that the Viking Room has reopened on campus and that The Lawrentian was interested in my opinions on the matter. However, last week’s article didn’t shine a light on the real stars of the show: graduating managers Angela Caraballo and Jailene Rodriguez and incoming managers Valeria Núñez Herdoiza and Prince Mukuna.&hellip;" />
<meta property="article:published_time" content="2021-06-11T13:00:00+00:00" />
<meta property="article:modified_time" content="2021-06-11T15:48:43+00:00" />
<meta property="article:author" content="http://www.lawrentian.com/archives/author/zoe-adler" />
<meta property="article:section" content="Opinions and Editorials" />
<meta property="article:tag" content="Letter to the Editor" />
<meta property="article:tag" content="op-ed" />
<meta property="article:tag" content="zoe adler" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="425776784169043"/>
<meta property="og:site_name" content="The Lawrentian"/>
<meta property="og:image" content="http://www.lawrentian.com/wp-content/uploads/2017/02/Lawrentian-Thumbnail-1.png"/>
<!-- // end wpfbogp -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-99906822-1', 'auto');
 
	ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-1018759 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://www.lawrentian.com/" title="The Lawrentian" rel="home">
		                		The Lawrentian		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news lastest">
		            	<i class="fa fa-spinner fa-spin" style="font-size: 30px; display:none;"></i>
				    			<a class="dropdown-toggle" data-max="5" data-number="0" data-display="latest" data-today="false" data-toggle="dropdown" href="#">
			<span class="number load">5</span>
			<span class="text load" style="display:block">Must read articles <i class="icon-caret-down"></i></span>
		</a>
						    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://www.lawrentian.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/lawrentian" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://twitter.com/TheLawrentian" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://www.lawrentian.com/feed" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://www.lawrentian.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-navigation" class="nav"><li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-71 color-none menu-item-category-5 0"><a href="http://www.lawrentian.com/archives/category/news">News</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-1016934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1016934 active color-none menu-item-category-4 1"><a href="http://www.lawrentian.com/archives/category/highlights">Highlights</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-1016934'><ul id='mn-latest-1016934'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1018750' title='LUaroo 2021 to make history this weekend'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2021/05/1a-social-media-lua-21-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="http://www.lawrentian.com/wp-content/uploads/2021/05/1a-social-media-lua-21-110x110.png 110w, http://www.lawrentian.com/wp-content/uploads/2021/05/1a-social-media-lua-21-130x130.png 130w, http://www.lawrentian.com/wp-content/uploads/2021/05/1a-social-media-lua-21-360x360.png 360w, http://www.lawrentian.com/wp-content/uploads/2021/05/1a-social-media-lua-21-768x768.png 768w, http://www.lawrentian.com/wp-content/uploads/2021/05/1a-social-media-lua-21-1536x1536.png 1536w, http://www.lawrentian.com/wp-content/uploads/2021/05/1a-social-media-lua-21-2048x2048.png 2048w, http://www.lawrentian.com/wp-content/uploads/2021/05/1a-social-media-lua-21-293x293.png 293w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1018750' title='LUaroo 2021 to make history this weekend'> LUaroo 2021 to make history this weekend</a><span> - May 28, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1018748' title='Viking Room reopens patio seating to on-campus students'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2021/05/VR-3-RGB-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="http://www.lawrentian.com/wp-content/uploads/2021/05/VR-3-RGB-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2021/05/VR-3-RGB-293x293.jpg 293w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1018748' title='Viking Room reopens patio seating to on-campus students'> Viking Room reopens patio seating to on-campus students</a><span> - May 28, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1018718' title='Special Edition of Faculty Q&amp;A — Kevin Goggins'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/04/Kevin-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="http://www.lawrentian.com/wp-content/uploads/2017/04/Kevin-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/04/Kevin-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/04/Kevin-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/04/Kevin-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/04/Kevin-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/04/Kevin-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1018718' title='Special Edition of Faculty Q&amp;A — Kevin Goggins'> Special Edition of Faculty Q&amp;A — Kevin Goggins</a><span> - May 28, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1018681' title='Faculty Q&amp;A &#8211; Stefan Debbert'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2021/05/MainHallGreen_102419-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="http://www.lawrentian.com/wp-content/uploads/2021/05/MainHallGreen_102419-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2021/05/MainHallGreen_102419-293x293.jpg 293w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1018681' title='Faculty Q&amp;A &#8211; Stefan Debbert'> Faculty Q&amp;A &#8211; Stefan Debbert</a><span> - May 28, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1018592' title='Sacred Art of the Sea: A mini art exhibition'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2021/05/Meralis-Alvarez-RGB-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="http://www.lawrentian.com/wp-content/uploads/2021/05/Meralis-Alvarez-RGB-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2021/05/Meralis-Alvarez-RGB-293x293.jpg 293w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1018592' title='Sacred Art of the Sea: A mini art exhibition'> Sacred Art of the Sea: A mini art exhibition</a><span> - May 21, 2021</span></div></li></ul><a href='http://www.lawrentian.com/archives/category/highlights' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 color-none menu-item-category-9 0"><a href="http://www.lawrentian.com/archives/category/variety">Variety</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-73 color-none menu-item-category-7 0"><a href="http://www.lawrentian.com/archives/category/sports">Sports</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-1007214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1007214 active color-none menu-item-category-61 1"><a href="http://www.lawrentian.com/archives/category/sports/athletes-of-the-week">Athletes of the Week</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-1007214'><ul id='mn-latest-1007214'><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1016039' title='Athlete of the Week: Evan Cline'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1016039' title='Athlete of the Week: Evan Cline'> Athlete of the Week: Evan Cline</a><span> - January 24, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1015954' title='Athlete of the Week: Maddy Smith'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1015954' title='Athlete of the Week: Maddy Smith'> Athlete of the Week: Maddy Smith</a><span> - January 17, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1015637' title='Athlete of the Week: Joe Kortenhof'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1015637' title='Athlete of the Week: Joe Kortenhof'> Athlete of the Week: Joe Kortenhof</a><span> - October 29, 2019</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1015399' title='Athlete of the Week: Hunter Lanton'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1015399' title='Athlete of the Week: Hunter Lanton'> Athlete of the Week: Hunter Lanton</a><span> - October 5, 2019</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1015315' title='Athlete of the Week: Amelia Watson'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1015315' title='Athlete of the Week: Amelia Watson'> Athlete of the Week: Amelia Watson</a><span> - September 27, 2019</span></div></li></ul><a href='http://www.lawrentian.com/archives/category/sports/athletes-of-the-week' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-70 color-none menu-item-category-3 0"><a href="http://www.lawrentian.com/archives/category/features">Features</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-1009786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1009786 active color-none menu-item-category-1537 1"><a href="http://www.lawrentian.com/archives/category/features/photo-feature">Photo Feature</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-1009786'><ul id='mn-latest-1009786'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1018720' title='Photo Feature: London Centre — Week Eight with Caroline Garrow'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2021/05/1928-RGB-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="http://www.lawrentian.com/wp-content/uploads/2021/05/1928-RGB-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2021/05/1928-RGB-293x293.jpg 293w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1018720' title='Photo Feature: London Centre — Week Eight with Caroline Garrow'> Photo Feature: London Centre — Week Eight with Caroline Garrow</a><span> - May 28, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1018738' title='Photo Feature by Astra Medeiros'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2021/05/blue-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="http://www.lawrentian.com/wp-content/uploads/2021/05/blue-110x110.png 110w, http://www.lawrentian.com/wp-content/uploads/2021/05/blue-130x130.png 130w, http://www.lawrentian.com/wp-content/uploads/2021/05/blue-360x360.png 360w, http://www.lawrentian.com/wp-content/uploads/2021/05/blue-768x768.png 768w, http://www.lawrentian.com/wp-content/uploads/2021/05/blue-1536x1536.png 1536w, http://www.lawrentian.com/wp-content/uploads/2021/05/blue.png 2048w, http://www.lawrentian.com/wp-content/uploads/2021/05/blue-293x293.png 293w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1018738' title='Photo Feature by Astra Medeiros'> Photo Feature by Astra Medeiros</a><span> - May 28, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1018603' title='Photo Feature: London Centre &#8211; Week Seven with Caroline Garrow'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2021/05/1253-RGB-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="http://www.lawrentian.com/wp-content/uploads/2021/05/1253-RGB-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2021/05/1253-RGB-293x293.jpg 293w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1018603' title='Photo Feature: London Centre &#8211; Week Seven with Caroline Garrow'> Photo Feature: London Centre &#8211; Week Seven with Caroline Garrow</a><span> - May 21, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1018637' title='Photo Feature by Astra Medeiros'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2021/05/hardcollage-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="http://www.lawrentian.com/wp-content/uploads/2021/05/hardcollage-110x110.png 110w, http://www.lawrentian.com/wp-content/uploads/2021/05/hardcollage-130x130.png 130w, http://www.lawrentian.com/wp-content/uploads/2021/05/hardcollage-360x360.png 360w, http://www.lawrentian.com/wp-content/uploads/2021/05/hardcollage-768x768.png 768w, http://www.lawrentian.com/wp-content/uploads/2021/05/hardcollage-1536x1536.png 1536w, http://www.lawrentian.com/wp-content/uploads/2021/05/hardcollage.png 2048w, http://www.lawrentian.com/wp-content/uploads/2021/05/hardcollage-293x293.png 293w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1018637' title='Photo Feature by Astra Medeiros'> Photo Feature by Astra Medeiros</a><span> - May 21, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1018545' title='Photo Feature by Astra Medeiros'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2021/05/desk-study-1-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="http://www.lawrentian.com/wp-content/uploads/2021/05/desk-study-1-110x110.png 110w, http://www.lawrentian.com/wp-content/uploads/2021/05/desk-study-1-293x293.png 293w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1018545' title='Photo Feature by Astra Medeiros'> Photo Feature by Astra Medeiros</a><span> - May 14, 2021</span></div></li></ul><a href='http://www.lawrentian.com/archives/category/features/photo-feature' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-5 color-none menu-item-category-2 0"><a href="http://www.lawrentian.com/archives/category/arts-and-entertainment">Arts &amp; Entertainment</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-1016687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1016687 active color-none menu-item-category-3893 1"><a href="http://www.lawrentian.com/archives/category/arts-and-entertainment/student-spotlight">Student Spotlight</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-1016687'><ul id='mn-latest-1016687'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1017715' title='Student Spotlight: Matthew DeChant'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2021/02/IMG_9671-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Male presenting person with shoulder length hair in mask wearing coat looks into camera on cement block background." loading="lazy" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1017715' title='Student Spotlight: Matthew DeChant'> Student Spotlight: Matthew DeChant</a><span> - February 19, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1017321' title='Student Spotlight: Luka Santin'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2021/01/Luka-scaled-e1611349906384-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="http://www.lawrentian.com/wp-content/uploads/2021/01/Luka-scaled-e1611349906384-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2021/01/Luka-scaled-e1611349906384-134x130.jpg 134w, http://www.lawrentian.com/wp-content/uploads/2021/01/Luka-scaled-e1611349906384-370x360.jpg 370w, http://www.lawrentian.com/wp-content/uploads/2021/01/Luka-scaled-e1611349906384-768x747.jpg 768w, http://www.lawrentian.com/wp-content/uploads/2021/01/Luka-scaled-e1611349906384-1536x1494.jpg 1536w, http://www.lawrentian.com/wp-content/uploads/2021/01/Luka-scaled-e1611349906384.jpg 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1017321' title='Student Spotlight: Luka Santin'> Student Spotlight: Luka Santin</a><span> - January 15, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1017168' title='Student Spotlight: Madeline Guest'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2020/11/IMG_0308-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1017168' title='Student Spotlight: Madeline Guest'> Student Spotlight: Madeline Guest</a><span> - November 6, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1016889' title='Student Spotlight: Hannah Jones'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2020/10/HJ-Edit-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1016889' title='Student Spotlight: Hannah Jones'> Student Spotlight: Hannah Jones</a><span> - October 16, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1016791' title='Student Spotlight: Daniel Green'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2020/10/IMG_8800-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1016791' title='Student Spotlight: Daniel Green'> Student Spotlight: Daniel Green</a><span> - October 9, 2020</span></div></li></ul><a href='http://www.lawrentian.com/archives/category/arts-and-entertainment/student-spotlight' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-1005539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-1005539 color-none menu-item-category-205 0"><a href="http://www.lawrentian.com/archives/category/opinions">Opinions and Editorials</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-1007213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1007213 active color-none menu-item-category-1155 1"><a href="http://www.lawrentian.com/archives/category/opinions/letters-to-the-editor">Letters to the Editor</a></li>
	<li id="menu-item-1007217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1007217 color-none menu-item-category-1223 1"><a href="http://www.lawrentian.com/archives/category/opinions/staff-editorials">Staff Editorials</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-1007213'><ul id='mn-latest-1007213'><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1018058' title='A Letter to the Editor'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1018058' title='A Letter to the Editor'> A Letter to the Editor</a><span> - April 16, 2021</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1017615' title='A Letter to the Editor'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1017615' title='A Letter to the Editor'> A Letter to the Editor</a><span> - February 12, 2021</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1017533' title='A Critique of the Hate-Speech Policy'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1017533' title='A Critique of the Hate-Speech Policy'> A Critique of the Hate-Speech Policy</a><span> - January 31, 2021</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1017282' title='Letter to the Editor'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1017282' title='Letter to the Editor'> Letter to the Editor</a><span> - January 5, 2021</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1016295' title='Letter to the Editor from Doug Martin'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1016295' title='Letter to the Editor from Doug Martin'> Letter to the Editor from Doug Martin</a><span> - February 22, 2020</span></div></li></ul><a href='http://www.lawrentian.com/archives/category/opinions/letters-to-the-editor' title=''>View all</a></div><div class='' id='mn-latest-1007217'><ul id='mn-latest-1007217'><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1017156' title='Staff Editorial: In response to Winter Term decisions'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1017156' title='Staff Editorial: In response to Winter Term decisions'> Staff Editorial: In response to Winter Term decisions</a><span> - November 6, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1016778' title='Staff Editorial: Ethical Consumerism'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1016778' title='Staff Editorial: Ethical Consumerism'> Staff Editorial: Ethical Consumerism</a><span> - October 9, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1016588' title='Staff Editorial: Campus Hacks'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1016588' title='Staff Editorial: Campus Hacks'> Staff Editorial: Campus Hacks</a><span> - September 25, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1016486' title='Staff Editorial: Q: What has working on The Lawrentian meant to you?'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1016486' title='Staff Editorial: Q: What has working on The Lawrentian meant to you?'> Staff Editorial: Q: What has working on The Lawrentian meant to you?</a><span> - March 6, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1016383' title='Staff Editorial: Your weekly reminder to #VoteLocal'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1016383' title='Staff Editorial: Your weekly reminder to #VoteLocal'> Staff Editorial: Your weekly reminder to #VoteLocal</a><span> - February 29, 2020</span></div></li></ul><a href='http://www.lawrentian.com/archives/category/opinions/staff-editorials' title=''>View all</a></div></div> 
</div>
</li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        		
						<div class="span3 offset9">	<form method="get" name="searchForm" class="searchForm" action="http://www.lawrentian.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-1018759" class="post-1018759 post type-post status-publish format-standard hentry category-opinions tag-letter-to-the-editor tag-op-ed tag-zoe-adler content-print">
	<header class="entry-header">
		<h1 class="entry-title">A Letter to the Editor</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://www.lawrentian.com/archives/category/opinions" rel="tag">Opinions and Editorials</a></li></ul><time class="entry-date" datetime="2021-06-11T08:00:00-05:00" pubdate>June 11, 2021</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content">
		
<hr class="wp-block-separator" />



<p class="has-small-font-size"><em>The opinions expressed in&nbsp;The Lawrentian&nbsp;are those of the students, faculty and community members who wrote them.&nbsp;The Lawrentian&nbsp;does not endorse any opinions piece except for the staff editorial, which represents a majority of the editorial&nbsp;board.&nbsp;The Lawrentian&nbsp;welcomes everyone to submit their own opinions. For the full editorial policy and parameters for submitting articles, please refer to the about section.</em></p>



<hr class="wp-block-separator" />



<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;I am so glad that the Viking Room has reopened on campus and that&nbsp;<em>The</em>&nbsp;<em>Lawrentian&nbsp;</em>was interested in my opinions on the matter. However, last week’s article didn’t shine a light on the real stars of the show: graduating managers Angela Caraballo and Jailene Rodriguez and incoming managers Valeria Núñez Herdoiza and Prince Mukuna. They, along with our staff supervisor Greg Griffin, are the ones who deserve the credit for the VR’s smooth and safe reopening.</p>



<p>Zoe Adler</p>

<div class="fb-social-plugin fb-recommendations-bar" data-ref="recommendations-bar" data-trigger="onvisible" data-side="right"></div>
			</div><!-- .entry-content -->

			<div class="entry-action">
			<div class="social-action" data-nonce="0869745041">
				<span class="title-action">Sharing</span>
				<ul>
					<li id="twitter-share" class="twitter" data-post-id="1018759" data-nonce="16b96929a6"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1018759&amp;text=A+Letter+to+the+Editor">Twitter</a><span class="digit digit-twitter">0</span></li>
					<li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1018759&amp;t=A+Letter+to+the+Editor" >Facebook</a><span class="digit digit-facebook">0</span></li>
					<li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1018759" >Google +</a><span>0</span></li>
					<li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1018759&amp;title=A+Letter+to+the+Editor&amp;summary=%20%20%20%20%20%20%20%20%20%20%20%20I%20am%20so%20glad%20that%20the%20Viking%20Room%20has%20reopened%20on%20campus%20and%20that%20The%20Lawrentian%20was%20interested%20in%20my%20opinions%20on%20the%20matter.%20However%2C%20last%20week%E2%80%99s%20article%20didn%E2%80%99t%20shine%20a%20light%20on%20the%20real%20stars%20of%20the%20show%3A%20graduating%20managers%20Angela%20Caraballo%20and%20Jailene%20Rodriguez%20and%20incoming%20managers%20Valeria%20N%C3%BA%C3%B1ez%20Herdoiza%20and%20Prince%20Mukuna.%20They%2C%20along%20with%20our%20staff%20supervisor%20Greg%20Griffin%2C%20are%20the%20ones%20who%20deserve%20the%20credit%20for%20the%20VR%E2%80%99s%20smooth%20and%20safe%20reopening.">Linkedin</a><span class="digit digit-linkedin">active){li-icon[type=linkedin-bug][color=inverse] .background{fill</span></li>
					<li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=A+Letter+to+the+Editor&amp;body=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1018759">Email this article</a></li>
										<li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
									</ul>
			</div>

							<div class="co-author">
				<span class="title-action">Authors</span>
				
																<div class="author-info">
															<img alt='' src='http://0.gravatar.com/avatar/925fb22088a2cb0ff949db00ca2d3f35?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/925fb22088a2cb0ff949db00ca2d3f35?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>														<a class="author-name" href="http://www.lawrentian.com/archives/author/zoe-adler" rel="author">Zoe Adler</a>
						</div><!-- .author-info -->
					
								</div>
			
			 			<div class="tag-action">
				<span class="title-action">Tags</span>
				<span class="tags-links">
					<a href="http://www.lawrentian.com/archives/tag/letter-to-the-editor" rel="tag">Letter to the Editor</a>, <a href="http://www.lawrentian.com/archives/tag/op-ed" rel="tag">op-ed</a>, <a href="http://www.lawrentian.com/archives/tag/zoe-adler" rel="tag">zoe adler</a>				</span>
			</div>
					</div>
		
</article><!-- #post-1018759 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-1018679" class="row-fluid post-1018679 post type-post status-publish format-standard hentry category-opinions tag-a-letter-from-the-editor tag-molly-ruffing tag-op-ed content-print">
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.lawrentian.com/archives/1018679" title="Permalink to A Letter from the Editor" rel="bookmark">A Letter from the Editor</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-1018681" class="row-fluid post-1018681 post type-post status-publish format-standard has-post-thumbnail hentry category-highlights category-opinions tag-community tag-faculty-qa-stefan-debbert tag-highlights tag-lawrentian-staff tag-op-ed content-print">
        <div class="entry-thumbnail">
        <a href="http://www.lawrentian.com/archives/1018681" title="Permalink to Faculty Q&amp;A &#8211; Stefan Debbert" rel="bookmark">
            
            <img width="191" height="130" src="http://www.lawrentian.com/wp-content/uploads/2021/05/MainHallGreen_102419-191x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="http://www.lawrentian.com/wp-content/uploads/2021/05/MainHallGreen_102419-191x130.jpg 191w, http://www.lawrentian.com/wp-content/uploads/2021/05/MainHallGreen_102419-528x360.jpg 528w, http://www.lawrentian.com/wp-content/uploads/2021/05/MainHallGreen_102419-768x524.jpg 768w, http://www.lawrentian.com/wp-content/uploads/2021/05/MainHallGreen_102419-1536x1048.jpg 1536w, http://www.lawrentian.com/wp-content/uploads/2021/05/MainHallGreen_102419-2048x1397.jpg 2048w" sizes="(max-width: 191px) 100vw, 191px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.lawrentian.com/archives/1018681" title="Permalink to Faculty Q&amp;A &#8211; Stefan Debbert" rel="bookmark">Faculty Q&amp;A &#8211; Stefan Debbert</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-1018683" class="row-fluid post-1018683 post type-post status-publish format-standard hentry category-opinions tag-op-ed tag-repeat-after-me-enjoy-summer tag-sarah-matthews content-print">
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.lawrentian.com/archives/1018683" title="Permalink to Repeat After Me: Enjoy summer" rel="bookmark">Repeat After Me: Enjoy summer</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://www.lawrentian.com/archives/1018759" data-width="460"></div>
</div></div>
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="text-2" class="widget widget_text"><h3 class="widget-title">Subscribe to our print edition</h3>			<div class="textwidget"><p>Subscribe to the print edition of <i>The Lawrentian</i> today! Contact <a href="mailto:lawrentian@lawrence.edu">lawrentian@lawrence.edu</a> for more information.</p>
</div>
		</aside><aside id="dw_focus_lastest_news-2" class="widget widget_dw_focus_lastest_news"><h3 class="widget-title">Latest News</h3>                            <div class="content-inner">
                                                                    <article id="post-1018759" class="post-1018759 post type-post status-publish format-standard hentry category-opinions tag-letter-to-the-editor tag-op-ed tag-zoe-adler content-print" >
                                                        <div class="post-inner">
                                <header class="entry-header">
                                    <h2 class="entry-title"><a href="http://www.lawrentian.com/archives/1018759" title="Permalink to A Letter to the Editor" rel="bookmark">A Letter to the Editor</a></h2>

                                                                            <div class="entry-meta entry-meta-top">
                                                                                        <span class="author">
                                                <a href="http://www.lawrentian.com/archives/author/zoe-adler" title="Posts by Zoe Adler" class="author url fn" rel="author">Zoe Adler</a>                                            </span>

                                            
                                             - 
                                                                                            June 11, 2021                                            
                                                                                        
                                                                                    </div>
                                                                    </header>

                                <div class="entry-content">
                                    <p>            I am so glad that the Viking Room has reopened on campus and that The Lawrentian was interested in my opinions on the matter. However, last week’s article didn’t shine a light on the real stars of the show: graduating managers Angela Caraballo and Jailene Rodriguez and incoming managers Valeria Núñez Herdoiza and Prince Mukuna. They, along with our staff supervisor Greg Griffin, are the ones who deserve the credit for the VR’s smooth and safe reopening.</p>
                                </div><!-- .entry-content -->
                                
                                                            </div>
                        </article>
                                    </div>
                                        </aside>	</div>
	            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.lawrentian.com"><span itemprop="title">The Lawrentian</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.lawrentian.com/archives/category/opinions"><span itemprop="title">Opinions and Editorials</span></a></li><li> A Letter to the Editor</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                <aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">The Lawrentian</h3><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-98"><a href="http://www.lawrentian.com/home">Home</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://www.lawrentian.com/about">About</a></li>
<li id="menu-item-1004322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004322"><a href="http://www.lawrentian.com/apply">Apply</a></li>
<li id="menu-item-1004007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004007"><a href="http://www.lawrentian.com/contact">Contact</a></li>
</ul></div></aside>                </div>
                                                <div id="sidebar-footer-2" class="span3">
                <aside id="text-3" class="widget widget_text"><h3 class="widget-title">About our writing</h3>			<div class="textwidget"><div class="page" title="Page 11">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>The opinions expressed in The Lawrentian are those of the students, faculty and community members who wrote them. The Lawrentian does not endorse any opinions piece except for the staff editorial, which represents a majority of the editorial board. The Lawrentian welcomes everyone to submit their own opinions using the parameters outlined in the <a href="https://www.lawrentian.com/about">editorial policy.</a></p>
</div>
</div>
</div>
</div>
</div>
		</aside>                </div>
                                                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2012 by <a href="http://demo.designwall.com/dw-focus/" title="DW Focus" rel="nofollow">DW Focus</a>. Proudly powered by <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">WordPress</a></p>
                    <p><a title="Responsive WordPress Themes for Free and Premium" href="http://designwall.com/" rel="nofollow">WordPress Theme by DesignWall</a></p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://www.lawrentian.com/" title="The Lawrentian" rel="home">The Lawrentian</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.lawrentian.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wordpress/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' id='facebook-jssdk-js-extra'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"425776784169043"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.lawrentian.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/plugins/facebook/static/js/extras/analytics/google-analytics.min.js?ver=1.1.9' id='facebook-google-analytics-js'></script>
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(function(){if(FB_WP.queue && FB_WP.queue.add){FB_WP.queue.add(function(){FB_WP.extras.analytics.google.init()})}});</script><div id="fb-root"></div></body>
</html>