<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="theme-color" content="#1e73be">
	<title>In response to &#8220;LUCC v. Pro-Life&#8221; &#8211; The Lawrentian</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lawrentian &raquo; Feed" href="http://www.lawrentian.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Lawrentian &raquo; Comments Feed" href="http://www.lawrentian.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Lawrentian &raquo; In response to &#8220;LUCC v. Pro-Life&#8221; Comments Feed" href="http://www.lawrentian.com/archives/1019742/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lawrentian.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.lawrentian.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.lawrentian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.lawrentian.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='zeen-style-css'  href='http://www.lawrentian.com/wp-content/themes/zeen/assets/css/style.min.css?ver=4.0.9.6' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css'  href='http://www.lawrentian.com/wp-content/themes/zeen-child/style.css?ver=4.0.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-dark-mode-css'  href='http://www.lawrentian.com/wp-content/themes/zeen/assets/css/dark.min.css?ver=4.0.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2Citalic%7CRoboto%3A400%2C700%7CMontserrat%3A400%2C700&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='http://www.lawrentian.com/wp-content/themes/zeen/assets/css/photoswipe.min.css?ver=4.1.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lawrentian.com/wordpress/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="http://www.lawrentian.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.lawrentian.com/wp-json/wp/v2/posts/1019742" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawrentian.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lawrentian.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="http://www.lawrentian.com/archives/1019742" />
<link rel='shortlink' href='http://www.lawrentian.com/?p=1019742' />
<link rel="alternate" type="application/json+oembed" href="http://www.lawrentian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1019742" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lawrentian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1019742&#038;format=xml" />
<link rel="preload" type="font/woff2" as="font" href="http://www.lawrentian.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous">	<meta property="og:title" content="In response to &#8220;LUCC v. Pro-Life&#8221; &#8211; The Lawrentian">
	<meta property="og:description" content="Luther Abel’s “LUCC v. Pro-Life” article (The Lawrentian, 15 October 2021) expresses disagreement with LUCC’s decision to deny the Pro-Life group the official status of a campus organization. Abel defends his position by stating that babies are positive both on an individual and global scale, and that the group deserves the right to organize and receive funding. I am writing to comment on Abel’s claims and disagree with his argument.
">
	<meta property="og:image" content="http://www.lawrentian.com/wp-content/uploads/2021/09/cropped-Lawrentian-square-logo-1884-2021-scaled-1.jpg">
	<meta property="og:url" content="http://www.lawrentian.com/archives/1019742">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="The Lawrentian">
	<meta property="og:type" content="website">
	
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="425776784169043"/>
<meta property="og:url" content="http://www.lawrentian.com/archives/1019742"/>
<meta property="og:title" content="In response to &#8220;LUCC v. Pro-Life&#8221;"/>
<meta property="og:description" content="Luther Abel’s “LUCC v. Pro-Life” article (The Lawrentian, 15 October 2021) expresses disagreement with LUCC’s decision to deny the Pro-Life group the official status of a campus organization. Abel defends his position by stating that babies are positive both on an individual and global scale, and that the group deserves the right to organize and receive funding. I am writing to comment on Abel’s claims and disagree with his argument."/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Lawrentian"/>
<meta property="og:image" content="http://www.lawrentian.com/wp-content/uploads/2017/02/Lawrentian-Thumbnail-1.png"/>
<!-- // end wpfbogp -->
<link rel="icon" href="http://www.lawrentian.com/wp-content/uploads/2021/09/cropped-Lawrentian-square-logo-1884-2021-scaled-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.lawrentian.com/wp-content/uploads/2021/09/cropped-Lawrentian-square-logo-1884-2021-scaled-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.lawrentian.com/wp-content/uploads/2021/09/cropped-Lawrentian-square-logo-1884-2021-scaled-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.lawrentian.com/wp-content/uploads/2021/09/cropped-Lawrentian-square-logo-1884-2021-scaled-1-270x270.jpg" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-99906822-1', 'auto');
 
	ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-1019742 single-format-standard headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f2 block-titles-big block-titles-mid-1 body--mobile--limit menu-no-color-hover grids-spacing-0 excerpt-mob-off skin-light footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-1 main-menu-logo-1 body-header-style-2 body-hero-m byline-font-3">
		<div id="page" class="site">
		<div id="top-bar-message" class="top-bar-message font-2"><span class="top-bar-message-content">WE ARE UNDER CONSTRUCTION - DON'T MIND THE DUST!</span><div id="top-bar-message-close"><i class="tipi-i-close"></i></div></div><div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-2 site-mob-menu-1 site-skin-2 site-img-1"><div class="bg-area stickyable header-padding tipi-row tipi-vertical-c">
	<div class="logo-main-wrap logo-mob-wrap tipi-vertical-c">
		<div class="logo logo-main logo-fallback font-1"><a href="http://www.lawrentian.com">The Lawrentian</a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		
				
	
			
				
	
			<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
				
	
			
				
	
			
				
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background mask"></div></div>
</header><!-- .site-mob-header -->		<div class="site-inner">
			<header id="masthead" class="site-header-block site-header clearfix site-header-2 header-width-2 header-skin-1 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-2 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
	<div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center">
						<div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="http://www.lawrentian.com" data-pin-nopin="true"><span class="logo-img"><img src="http://www.lawrentian.com/wp-content/uploads/2021/09/PrintHeaderWEBSITE.png" loading="lazy" alt="" width="1260" height="288"></span></a></div></div>							</div>
	<div class="background mask"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck tipi-row main-menu-skin-1 main-menu-width-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-1 mm-ani-1 main-menu-c sticky-menu-dt sticky-menu sticky-menu-1 sticky-top">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
					<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-71"><a href="http://www.lawrentian.com/archives/category/news" data-ppp="3" data-tid="5"  data-term="category">News</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-71" class="block-wrap-native block-wrap block-wrap-61 block-css-71 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="71" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">News</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="71" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="71" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019693 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-adam-fleischer tag-alana-melvin tag-jamie-dong tag-news-2 tag-this-week-in-photos-blue-and-white-weekend" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="http://www.lawrentian.com/archives/1019693" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="http://www.lawrentian.com/wp-content/uploads/2021/11/Bingo-RGB-370x247.jpg" data-lazy-srcset="http://www.lawrentian.com/wp-content/uploads/2021/11/Bingo-RGB-370x247.jpg 370w, http://www.lawrentian.com/wp-content/uploads/2021/11/Bingo-RGB-1155x770.jpg 1155w, http://www.lawrentian.com/wp-content/uploads/2021/11/Bingo-RGB-770x513.jpg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019693">THIS WEEK IN PHOTOS: Blue and White Weekend</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019695 post type-post status-publish format-standard has-post-thumbnail hentry category-highlights category-news tag-highlights tag-nathan-wall tag-news-2 tag-rocky-horror-returns-to-lawrence" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="http://www.lawrentian.com/archives/1019695" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="http://www.lawrentian.com/wp-content/uploads/2021/11/Rocky-2-370x247.jpg" data-lazy-srcset="http://www.lawrentian.com/wp-content/uploads/2021/11/Rocky-2-370x247.jpg 370w, http://www.lawrentian.com/wp-content/uploads/2021/11/Rocky-2-195x130.jpg 195w, http://www.lawrentian.com/wp-content/uploads/2021/11/Rocky-2-540x360.jpg 540w, http://www.lawrentian.com/wp-content/uploads/2021/11/Rocky-2-770x513.jpg 770w, http://www.lawrentian.com/wp-content/uploads/2021/11/Rocky-2-1536x1024.jpg 1536w, http://www.lawrentian.com/wp-content/uploads/2021/11/Rocky-2-2048x1365.jpg 2048w, http://www.lawrentian.com/wp-content/uploads/2021/11/Rocky-2-1155x770.jpg 1155w, http://www.lawrentian.com/wp-content/uploads/2021/11/Rocky-2-293x195.jpg 293w, http://www.lawrentian.com/wp-content/uploads/2021/11/Rocky-2-1400x933.jpg 1400w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019695">Rocky Horror returns to Lawrence</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019697 post type-post status-publish format-standard hentry category-news tag-racism-ends-at-lawrence-faculty-group-demonstrates-on-campus tag-elizabeth-rienstra tag-news-2" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019697">“Racism Ends at Lawrence” faculty group demonstrates on campus</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-73"><a href="http://www.lawrentian.com/archives/category/sports" data-ppp="3" data-tid="7"  data-term="category">Sports</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-73" class="block-wrap-native block-wrap block-wrap-61 block-css-73 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="73" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Sports</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="73" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="73" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019699 post type-post status-publish format-standard hentry category-sports tag-gannon-flynn tag-homecoming-week-sees-vikings-take-blowout-football-win tag-sports-2" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019699">Homecoming Week sees Vikings take blowout football win</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019701 post type-post status-publish format-standard hentry category-sports tag-an-argument-for-boxing tag-antonio-gonzalez tag-sports-2" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019701">An argument for boxing</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019703 post type-post status-publish format-standard hentry category-sports tag-evolution-of-the-modern-striker tag-sean-mclaughlin tag-spots" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019703">Evolution of the modern striker</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-74"><a href="http://www.lawrentian.com/archives/category/variety" data-ppp="3" data-tid="9"  data-term="category">Variety</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-74" class="block-wrap-native block-wrap block-wrap-61 block-css-74 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="74" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Variety</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="74" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="74" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019705 post type-post status-publish format-standard hentry category-variety tag-goosepimples tag-madeleine-corum tag-variety-2" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019705">Goosepimples</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019709 post type-post status-publish format-standard hentry category-variety tag-miri-villerius tag-the-ballad-of-leo-lewis tag-variety-2" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019709">The Ballad of Leo Lewis</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019711 post type-post status-publish format-standard has-post-thumbnail hentry category-variety tag-grace-reyes tag-life-lyrics tag-variety-2" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="http://www.lawrentian.com/archives/1019711" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="http://www.lawrentian.com/wp-content/uploads/2021/11/GRACE-REYES-10-29-COLOR-370x247.jpg" data-lazy-srcset="http://www.lawrentian.com/wp-content/uploads/2021/11/GRACE-REYES-10-29-COLOR-370x247.jpg 370w, http://www.lawrentian.com/wp-content/uploads/2021/11/GRACE-REYES-10-29-COLOR-193x130.jpg 193w, http://www.lawrentian.com/wp-content/uploads/2021/11/GRACE-REYES-10-29-COLOR-770x517.jpg 770w, http://www.lawrentian.com/wp-content/uploads/2021/11/GRACE-REYES-10-29-COLOR-1155x770.jpg 1155w, http://www.lawrentian.com/wp-content/uploads/2021/11/GRACE-REYES-10-29-COLOR-293x197.jpg 293w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019711">Life Lyric</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-70"><a href="http://www.lawrentian.com/archives/category/features" data-ppp="3" data-tid="3"  data-term="category">Features</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-70" class="block-wrap-native block-wrap block-wrap-61 block-css-70 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="70" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Features</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="70" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="70" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019719 post type-post status-publish format-standard hentry category-features tag-features-2 tag-tapashwi-karki tag-true-crime-profile-the-fitness-app-investigator" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019719">True Crime Profile: The Fitness App Investigator</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019721 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-highlights category-photo-feature tag-astra-medeiros tag-astra-mederios tag-features-2 tag-highlights tag-photo-feature" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="http://www.lawrentian.com/archives/1019721" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="http://www.lawrentian.com/wp-content/uploads/2021/11/rainbow-370x247.jpg" data-lazy-srcset="http://www.lawrentian.com/wp-content/uploads/2021/11/rainbow-370x247.jpg 370w, http://www.lawrentian.com/wp-content/uploads/2021/11/rainbow-1155x770.jpg 1155w, http://www.lawrentian.com/wp-content/uploads/2021/11/rainbow-770x513.jpg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019721">Photo Feature by Astra Medeiros</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019593 post type-post status-publish format-standard hentry category-features tag-a-brief-history-of-hispanic-heritage-month tag-features-2 tag-lucian-baxter" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019593">A brief history of Hispanic Heritage Month</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-1009786" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-1009786"><a href="http://www.lawrentian.com/archives/category/features/photo-feature" class="block-more block-mm-changer block-mm-init block-changer" data-title="Photo Feature" data-url="http://www.lawrentian.com/archives/category/features/photo-feature" data-subtitle="" data-count="64" data-tid="1537"  data-term="category">Photo Feature</a></li>
</ul></div></div>
</li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-5"><a href="http://www.lawrentian.com/archives/category/arts-and-entertainment" data-ppp="3" data-tid="2"  data-term="category">Arts &amp; Entertainment</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-5" class="block-wrap-native block-wrap block-wrap-61 block-css-5 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="5" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Arts &amp; Entertainment</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="5" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="5" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019724 post type-post status-publish format-standard hentry category-album-review category-arts-and-entertainment tag-album-review tag-album-review-bury-me-at-makeout-creek tag-arts-and-entertainment-2 tag-lauren-woodzicka" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019724">Album Review: Bury Me at Makeout Creek</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019726 post type-post status-publish format-standard hentry category-arts-and-entertainment tag-arts-and-entertainment-2 tag-college-ave-rewinds-movies-to-watch-while-pre-gaming-candy tag-olivia-zimberoff" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019726">College Ave Rewind(s): Movies to watch while pre-gaming candy</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019728 post type-post status-publish format-standard hentry category-arts-and-entertainment category-movie-review tag-arts-and-entertainment-2 tag-dune tag-levi-homman tag-movie-review tag-movies" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019728">Movies, Movies, Movies</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-1005539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1005539"><a href="http://www.lawrentian.com/archives/category/opinions" data-ppp="3" data-tid="205"  data-term="category">Opinions &amp; Editorials</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-1005539" class="block-wrap-native block-wrap block-wrap-61 block-css-1005539 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="1005539" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Opinions &amp; Editorials</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="1005539" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="1005539" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019738 post type-post status-publish format-standard hentry category-opinions tag-camille-robertson tag-on-the-importance-of-playlists tag-op-ed tag-opinion-editorials" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019738">On the importance of playlists</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019740 post type-post status-publish format-standard hentry category-opinions tag-female-musical-artists-and-their-exes tag-op-ed tag-opinion-editorials tag-sarah-matthews" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019740">Female musical artists and their exes</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019742 post type-post status-publish format-standard hentry category-opinions tag-in-response-to-lucc-v-pro-life tag-madison-price tag-op-ed tag-opinion-editorials" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019742">In response to &#8220;LUCC v. Pro-Life&#8221;</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-1007213" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-1007213"><a href="http://www.lawrentian.com/archives/category/opinions/letters-to-the-editor" class="block-more block-mm-changer block-mm-init block-changer" data-title="Letters to the Editor" data-url="http://www.lawrentian.com/archives/category/opinions/letters-to-the-editor" data-subtitle="" data-count="40" data-tid="1155"  data-term="category">Letters to the Editor</a></li>
	<li id="menu-item-1019098" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-1019098"><a href="http://www.lawrentian.com/archives/category/opinions/voices-from-the-editorial-board" class="block-more block-mm-changer block-mm-init block-changer" data-title="Voices from the Editorial Board" data-url="http://www.lawrentian.com/archives/category/opinions/voices-from-the-editorial-board" data-subtitle="" data-count="3" data-tid="3985"  data-term="category">Voices from the Editorial Board</a></li>
</ul></div></div>
</li>
<li id="menu-item-1019099" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1019099"><a href="http://www.lawrentian.com/archives/category/community" data-ppp="3" data-tid="4459"  data-term="category">Community</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-1019099" class="block-wrap-native block-wrap block-wrap-61 block-css-1019099 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="1019099" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Community</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="1019099" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="1019099" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019736 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-highlights tag-adam-fleischer tag-alana-melvin tag-community tag-highlights tag-jamie-dong tag-photo-poll-unedited-board" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="http://www.lawrentian.com/archives/1019736" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="http://www.lawrentian.com/wp-content/uploads/2021/11/Taeen-Jidaan-370x247.jpg" data-lazy-srcset="http://www.lawrentian.com/wp-content/uploads/2021/11/Taeen-Jidaan-370x247.jpg 370w, http://www.lawrentian.com/wp-content/uploads/2021/11/Taeen-Jidaan-195x130.jpg 195w, http://www.lawrentian.com/wp-content/uploads/2021/11/Taeen-Jidaan-540x360.jpg 540w, http://www.lawrentian.com/wp-content/uploads/2021/11/Taeen-Jidaan-770x513.jpg 770w, http://www.lawrentian.com/wp-content/uploads/2021/11/Taeen-Jidaan-1536x1024.jpg 1536w, http://www.lawrentian.com/wp-content/uploads/2021/11/Taeen-Jidaan-2048x1365.jpg 2048w, http://www.lawrentian.com/wp-content/uploads/2021/11/Taeen-Jidaan-1155x770.jpg 1155w, http://www.lawrentian.com/wp-content/uploads/2021/11/Taeen-Jidaan-293x195.jpg 293w, http://www.lawrentian.com/wp-content/uploads/2021/11/Taeen-Jidaan-1400x933.jpg 1400w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019736">Photo Poll &amp; Unedited Board</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019632 post type-post status-publish format-standard hentry category-community category-letters-to-the-editor category-opinions tag-anders-hanhan tag-community tag-lauren-kelly tag-letter-to-the-editor tag-op-ed tag-opinion-editorials" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019632">A Letter to the Editor</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019634 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-alana-melvin tag-community tag-jamie-dong tag-photo-poll-unedited-board" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="http://www.lawrentian.com/archives/1019634" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="http://www.lawrentian.com/wp-content/uploads/2021/10/Anna-Marie-Gomes-370x247.jpg" data-lazy-srcset="http://www.lawrentian.com/wp-content/uploads/2021/10/Anna-Marie-Gomes-370x247.jpg 370w, http://www.lawrentian.com/wp-content/uploads/2021/10/Anna-Marie-Gomes-195x130.jpg 195w, http://www.lawrentian.com/wp-content/uploads/2021/10/Anna-Marie-Gomes-540x360.jpg 540w, http://www.lawrentian.com/wp-content/uploads/2021/10/Anna-Marie-Gomes-770x513.jpg 770w, http://www.lawrentian.com/wp-content/uploads/2021/10/Anna-Marie-Gomes-1536x1024.jpg 1536w, http://www.lawrentian.com/wp-content/uploads/2021/10/Anna-Marie-Gomes-2048x1365.jpg 2048w, http://www.lawrentian.com/wp-content/uploads/2021/10/Anna-Marie-Gomes-1155x770.jpg 1155w, http://www.lawrentian.com/wp-content/uploads/2021/10/Anna-Marie-Gomes-293x195.jpg 293w, http://www.lawrentian.com/wp-content/uploads/2021/10/Anna-Marie-Gomes-1400x933.jpg 1400w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019634">Photo Poll &amp; Unedited Board</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-1019221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-1019221"><a href="http://www.lawrentian.com/about-2">About</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-1019096" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-1019096"><a href="http://www.lawrentian.com/apply">Apply</a></li>
	<li id="menu-item-1019093" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-1019093"><a href="http://www.lawrentian.com/editorial-policy">Editorial Policy</a></li>
	<li id="menu-item-1019222" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-1019222"><a href="http://www.lawrentian.com/commitment-to-journalistic-integrity">Journalistic Integrity</a></li>
	<li id="menu-item-1019227" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-1019227"><a href="http://www.lawrentian.com/diversity-inclusion-statement">Diversity &amp; Inclusion</a></li>
	<li id="menu-item-1019214" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-1019214"><a href="http://www.lawrentian.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul></div></div>
</li>
<li id="menu-item-1019095" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-1019095"><a href="http://www.lawrentian.com/contact">Contact</a></li>
				</ul>
				<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
										<li  class="menu-icon menu-icon-style-1 menu-icon-rss"><a href="http://www.lawrentian.com/feed" data-title="RSS" class="tipi-i-rss tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
				<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="http://www.lawrentian.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div></div></li>
				
	
										</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">In response to &#8220;LUCC v. Pro-Life&#8221;</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1019742" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=TheLawrentian&#038;text=In%20response%20to%20%E2%80%9CLUCC%20v.%20Pro-Life%E2%80%9D%20-%20http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1019742" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a></div></div></div>		</div>
		<span id="progress" class=" no-ipl"></span>	</div>
</nav><!-- .main-navigation -->
			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-beneath-c hero-m sidebar-on sidebar-right layout-side-info hero-fi-off post-1019742 post type-post status-publish format-standard hentry category-opinions tag-in-response-to-lucc-v-pro-life tag-madison-price tag-op-ed tag-opinion-editorials">
		<div class="meta-wrap hero-meta tipi-m-typo elements-design-1 clearfix tipi-row content-bg"><div class="meta meta-no-sub"><div class="title-wrap"><h1 class="entry-title title flipboard-title">In response to &#8220;LUCC v. Pro-Life&#8221;</h1></div><div class="byline byline-3 byline-cats-design-1"><span class="byline-part author-avatar flipboard-author with-name"><a href="http://www.lawrentian.com/archives/author/pricem" class="author-avatar"></a></span><span class="byline-part author"><a href="http://www.lawrentian.com/archives/author/pricem" title="Posts by Madison Price" class="author url fn" rel="author">Madison Price</a></span><span class="byline-part separator separator-cats">&middot;</span><div class="byline-part cats"><a href="http://www.lawrentian.com/archives/category/opinions" class="cat">Opinions &amp; Editorials</a></div><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2021-10-29T08:00:00-05:00">October 29, 2021</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">5 min read</span></div></div></div><!-- .meta-wrap -->		<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-2 no-fi-wrap">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-col clearfix tipi-l-8">
		<article>
						<div class="entry-content-wrap clearfix">
																		<div class="details with-share">
											<div class="detail sharer sticky-el sharer-9">
				<div class="title">
					<div class="share-it share-it-11 share-it-icons share-it-count-1"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1019742" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=TheLawrentian&#038;text=In%20response%20to%20%E2%80%9CLUCC%20v.%20Pro-Life%E2%80%9D%20-%20http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1019742" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="mailto:?body=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1019742" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a></div>				</div>
			</div>
					</div>
					<div class="entry-content body-color clearfix link-color-wrap">
																										
<hr class="wp-block-separator" />



<p class="has-text-align-center"><em>The opinions expressed in The Lawrentian are those of the students, faculty and community members who wrote them. The Lawrentian does not endorse any opinions piece except for the staff editorial, which represents a majority of the editorial board. The Lawrentian welcomes everyone to submit their own opinions. For the full editorial policy and parameters for submitting articles, please refer to the about section.</em></p>



<hr class="wp-block-separator" />



<p>Luther Abel’s “LUCC v. Pro-Life” article (<em>The Lawrentian,</em> 15 October 2021) expresses disagreement with LUCC’s decision to deny the Pro-Life group the official status of a campus organization. Abel defends his position by stating that babies are positive both on an individual and global scale, and that the group deserves the right to organize and receive funding. I am writing to comment on Abel’s claims and disagree with his argument.</p>



<p>The first four paragraphs of Abel’s article support the claim that bringing babies into the world is favorable for both parents and humanity. He backs this up by stating that population control is no longer necessary because “with technology assisted production far surpassing population growth, we now face rampant obesity among the poor in the United States, not mass starvation.”</p>



<p>As his article centers around the topic of a pro-life group, I would like to point out that concern about overpopulation is not a reason individuals seek abortion, and that abortion as a method of population control is not an argument the pro-choice movement makes. Electing to terminate a pregnancy is a decision made for individual reasons, and thus I contend that his first claim is almost completely irrelevant to the matter at hand. Additionally, Abel falsely attributes “rampant obesity” in the United States as evidence for a lack of “mass starvation” and fails to recognize the food insecurity that millions of Americans face. This oversight is telling of Abel’s misunderstanding towards the systemic issue of food and nutrition deficits. Recognizing societal problems like this, and how they affect individuals, is essential to grasping why the right to an abortion can be necessary for survival.</p>



<p>Abel then proceeds to ridicule Lawrence University’s Community Council, labelling them as “pestilential,” “infantile” “scolds” who badger their classmates and do “whatever it is that they do.” Abel’s strikingly insolent commentary of the council is, once again, revealing of a lack of awareness towards one of the subjects he is speaking about. It seems that his mockery of LUCC has distracted him from the fact that the council has a fixed process and set of rules for a group to become an official student organization, which the pro-life assembly failed to meet. Beyond the fact that they do not meet the requirements of having a sustainable purpose and evidence of progress, they are also discriminatory against those with uteruses &#8211; presumably around half of Lawrence’s student body.</p>



<p>As for Abel’s defense of pro-life ideology, he makes the hasty generalization that the pro-life stance is “fundamentally optimistic and woman-affirming stance” because this means that “women can have children and be successful” and that “the relationship between child-rearing and success should be a win for everyone.” To take away the rights of a carrier to terminate an unwanted pregnancy is the opposite of what I would consider to be “affirming.”</p>



<p>The argument Abel makes is a fundamentally ignorant and oppressive to those who have the ability to carry a child. Not all people can rear an unexpected child and be successful. To assume that this is true is wildly ignorant. Likewise, choosing to abort a pregnancy is evidence of individual autonomy and rights. I see nothing more empowering and affirming than this.</p>



<p>The extent to which Abel lacks awareness of the impossibility for some individuals to rear an unexpected child is noticeable in the way he fails to address how abortion inaccessibility would affect the very audience he is writing to. The students reading this are mostly working towards four year degrees. Should someone at Lawrence become unintentionally pregnant and forced to rear a child, it would not be possible for them to do so and complete their degree without significant help (which many do not have the privilege of obtaining) or extraordinarily unhealthy sacrifices to their wellbeing.</p>



<p>In the fight for a $15 minimum wage on campus, Lawrence students have voiced the near impossibility of surviving as college students as is. To add finding and paying for off-campus housing, childcare, medical care, baby supplies and all of the other expenses that even many well-established American families can barely afford would crush the ability for one to finish college. Not to mention how inconceivably difficult it would be to balance all of these things with the proper care and attention a young child needs. Nobody in this scenario would be “optimistic” to have such a burden placed unexpectedly on them. This is not a “win” for anyone. To assume that this is the case for everyone is incredibly unmindful of the vast array of circumstances that can make having an unexpected child a tragedy.</p>



<p>Abel concludes his piece with his statement that “whether you agree with pro-lifers should be inconsequential at this juncture; I think that they deserve the ability to organize and receive funding.” I argue that, because LUCC-approved clubs receive funding that is provided by our own tuition payments, it is essential that LUCC spending is beneficial to the experience and wellbeing of the overall student body.</p>



<p>What might a Pro-Life coalition spend such money on? Well, in the short time they have unofficially gathered, they have given us some hints. Among other things, the group has already taken it upon themselves to stand off-campus with anti-abortion signs.</p>



<p>It is widely known that with a Planned Parenthood comes a sidewalk lined with anti-abortion protestors heckling anyone who dares to attempt to seek healthcare. Appleton is no exception to this. A simple walk to the doctor becomes the harrowing experience of evading harassing strangers who seem to think they are so brilliant that they know what is best for anyone and everyone.</p>



<p>Carrying comparable signs, and standing in public places, were the students involved in the Pro-Life group on campus just a couple of weeks ago.</p>



<p>Planned Parenthood is a place many of us will visit at some point in our time here. It has some of the most comprehensive and affordable healthcare in the country. Statistically, it is not unlikely that a current student would seek to terminate an unwanted pregnancy at this health center. This place is a valuable and accessible medical resource for students.</p>



<p>What I did not pay for when I submitted my tuition payment this term is for my own peers to ogle at and badger me on my way to receive healthcare that is none of their business. I did not pay for field trips for them to get to and from the Planned Parenthoods they might decide to loiter outside of. I did not pay for the printing of the “pray to end abortion” signs used to guilt innocent people. And I certainly did not pay for them to promote the removal of healthcare from myself and my peers.</p>



<p>Nothing that this funding would go towards is beneficial to the wellbeing and experience of the student body. In fact, funding this organization would pose a risk to both of these things.</p>



<p>Luther Abel’s article lacks comprehensive reasoning and shows evidence of a clear disregard for the systemic issues which make abortion necessary. I disagree with it wholeheartedly and stand with LUCC’s decision to deny the pro-life group at Lawrence official recognition and funding.</p>
									</div><!-- .entry-content -->
							</div><!-- .entry-content -->
						<footer class="entry-footer">
				<div class="mobile--limiter--wrap tipi-m-0"><a href="#" class="mobile--limiter tipi-button"><span class="mobile--limiter--on">Show More <i class="tipi-i-angle-down"></i></span></a></div><div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="http://www.lawrentian.com/archives/tag/in-response-to-lucc-v-pro-life" rel="tag">In response to &quot;LUCC v. Pro-Life&quot;</a><a href="http://www.lawrentian.com/archives/tag/madison-price" rel="tag">Madison price</a><a href="http://www.lawrentian.com/archives/tag/op-ed" rel="tag">op-ed</a><a href="http://www.lawrentian.com/archives/tag/opinion-editorials" rel="tag">opinion &amp; editorials</a></div></div><div class="user-page-box-1 user-box-skin-1 user-box-type-1 tipi-xs-12 user-page-box clearfix">		<div class="mask">
			<a href="http://www.lawrentian.com/archives/author/pricem">
								<span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span>
			</a>
		</div>
		<div class="meta">
			<div class="author-info-wrap">
				<div class="author-name font-1"><a href="http://www.lawrentian.com/archives/author/pricem">Madison Price</a></div>
							</div>
			<div class="author-right-meta">
												<div class="icons">
														</div>
			</div>
		</div>
	</div>
	<div class="related-posts-wrap clearfix"><div id="block-wrap-29522" class="block-wrap-native block-wrap block-wrap-27 block-css-29522 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 tipi-box ppl-m-3 ppl-s-3 clearfix" data-id="29522" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div></div><div class="block block-27 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019738 post type-post status-publish format-standard hentry category-opinions tag-camille-robertson tag-on-the-importance-of-playlists tag-op-ed tag-opinion-editorials" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019738">On the importance of playlists</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019740 post type-post status-publish format-standard hentry category-opinions tag-female-musical-artists-and-their-exes tag-op-ed tag-opinion-editorials tag-sarah-matthews" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019740">Female musical artists and their exes</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-1019744 post type-post status-publish format-standard hentry category-opinions tag-nathan-wall tag-op-ed tag-opinion-editorials tag-why-dont-speak-ill-of-the-dead-needs-to-die" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="http://www.lawrentian.com/archives/1019744">Why &#8220;don&#8217;t speak ill of the dead&#8221; needs to die</a></h3></div></div></div></article></div></div></div></div></div>	<div class="next-prev-posts clearfix next-prev__design-1 just-one">
		<div class="prev-block prev-next-block clearfix">				<div class="mask">
					<a href="http://www.lawrentian.com/archives/1019634">
						<i class="tipi-i-long-left"></i>
						<img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-lazy-src="http://www.lawrentian.com/wp-content/uploads/2021/10/Anna-Marie-Gomes-100x100.jpg" data-lazy-srcset="http://www.lawrentian.com/wp-content/uploads/2021/10/Anna-Marie-Gomes-100x100.jpg 100w, http://www.lawrentian.com/wp-content/uploads/2021/10/Anna-Marie-Gomes-293x293.jpg 293w, http://www.lawrentian.com/wp-content/uploads/2021/10/Anna-Marie-Gomes-390x390.jpg 390w, http://www.lawrentian.com/wp-content/uploads/2021/10/Anna-Marie-Gomes-585x585.jpg 585w, http://www.lawrentian.com/wp-content/uploads/2021/10/Anna-Marie-Gomes-900x900.jpg 900w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" />					</a>
				</div>
							<div class="meta">
					<a href="http://www.lawrentian.com/archives/1019634" class="previous-title title">
						<span>Previous</span>
						Photo Poll &amp; Unedited Board					</a>
				</div>
			</div>
					</div>
<div class="comments__type-1"><div id="comments" class="comments-area">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/1019742#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.lawrentian.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<script src="https://www.google.com/recaptcha/api.js" async defer></script><div class="g-recaptcha" data-sitekey="6LfmUg0TAAAAALPHATN9HFh4f3MDbtsaAIvD9zWt"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='1019742' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef6b37fae9" /></p><input type="hidden" id="ak_js" name="ak_js" value="154"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>			</footer><!-- .entry-footer -->
					</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border">
		<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="block-3" class="sidebar-widget zeen-widget clearfix widget_block">
<h2>Get Us Delivered!</h2>
</div><div id="block-13" class="sidebar-widget zeen-widget clearfix widget_block widget_text">
<p class="has-medium-font-size">Subscribe to the print edition of <i><strong>The Lawrentian</strong></i> today! Contact <a href="mailto:lawrentian@lawrence.edu">lawrentian@lawrence.ed</a><a href="mailto:lawrentian@lawrence.edu" data-type="mailto" data-id="mailto:lawrentian@lawrence.edu" target="_blank" rel="noreferrer noopener">u</a> for more information.</p>
</div><div id="block-6" class="sidebar-widget zeen-widget clearfix widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h2>The Latest</h2>


<ul class="wp-block-latest-posts__list has-dates has-author wp-block-latest-posts"><li><a href="http://www.lawrentian.com/archives/1019744">Why &#8220;don&#8217;t speak ill of the dead&#8221; needs to die</a><div class="wp-block-latest-posts__post-author">by Nathan Wall</div><time datetime="2021-10-29T08:00:00-05:00" class="wp-block-latest-posts__post-date">October 29, 2021</time></li>
<li><a href="http://www.lawrentian.com/archives/1019742">In response to &#8220;LUCC v. Pro-Life&#8221;</a><div class="wp-block-latest-posts__post-author">by Madison Price</div><time datetime="2021-10-29T08:00:00-05:00" class="wp-block-latest-posts__post-date">October 29, 2021</time></li>
<li><a href="http://www.lawrentian.com/archives/1019740">Female musical artists and their exes</a><div class="wp-block-latest-posts__post-author">by Sarah Matthews</div><time datetime="2021-10-29T08:00:00-05:00" class="wp-block-latest-posts__post-date">October 29, 2021</time></li>
<li><a href="http://www.lawrentian.com/archives/1019738">On the importance of playlists</a><div class="wp-block-latest-posts__post-author">by Camille Robertson</div><time datetime="2021-10-29T08:00:00-05:00" class="wp-block-latest-posts__post-date">October 29, 2021</time></li>
</ul></div></div>
</div>	</aside><!-- .sidebar -->
</div>
			</div><!-- .tipi-cols -->
					</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-2 site-img-1 widget-area-borders-1 footer-fs  widget-title-center footer__mob__cols-1 clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-2 footer-widgets-skin-3 site-img-1">
		<div class="footer-widget-bg-area-inner tipi-flex tipi-row">
					<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
				<aside class="sidebar widget-area">
					<div id="text-5" class="footer-widget zeen-widget clearfix widget_text"><h3 class="widget-title title">Contact Us!</h3>			<div class="textwidget"><p>Feedback Submission Form: <a href="https://forms.gle/aESUd3YUQAXx2VGT7" target="_blank" rel="noreferrer noopener">https://forms.gle/aESUd3YUQAXx2VGT7</a></p>
<p>Story Proposal Form: <a href="https://forms.gle/3YMknjEFuBBH8qVt7" target="_blank" rel="noreferrer noopener">https://forms.gle/3YMknjEFuBBH8qVt7</a></p>
<p>For any comments or questions regarding <em>The Lawrentian, </em>including advertising inquiries, please send an email to <a href="mailto:lawrentian@lawrence.edu">lawrentian@lawrence.edu</a>.</p>
</div>
		</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix footer-widget-wrap-last">
				<aside class="sidebar widget-area">
					<div id="text-3" class="footer-widget zeen-widget clearfix widget_text"><h3 class="widget-title title">About Our Writing</h3>			<div class="textwidget"><div class="page" title="Page 11">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>The opinions expressed in The Lawrentian are those of the students, faculty and community members who wrote them. The Lawrentian does not endorse any opinions piece except for the staff editorial, which represents a majority of the editorial board. The Lawrentian welcomes everyone to submit their own opinions using the parameters outlined in the <a href="https://www.lawrentian.com/about">editorial policy.</a></p>
</div>
</div>
</div>
</div>
</div>
		</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							</div><!-- .footer-widget-area -->
	<div class="background mask"></div></div><!-- .footer-widget-area -->
<div class="footer-lower-area footer-area clearfix site-skin-2">
	<div class="tipi-row tipi-flex tipi-xs-flex-full">
		<div class="logo-copyright-block">
							<div class="copyright font-2 copyright-l">©The Lawrentian 2021. All Rights Reserved.</div>
			</div>
		<div class="tipi-flex-right">
				<ul class="horizontal-menu font-3 menu-icons">
		<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/lawrentian" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/TheLawrentian" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/the_lawrentian" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-spotify"><a href="https://open.spotify.com/show/7tqpBnL4y37HLEC0As5CHE?si=Vji-KVWwSTutzNYoWXCPzA&#038;dl_branch=1" data-title="Spotify" class="tipi-i-spotify" rel="noopener nofollow" aria-label="Spotify" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-title="Search" data-type="search"></a></li>
				
	
		</ul>
						<nav id="footer-navigation" class="footer-navigation clearfix font-3">
		<ul id="menu-top-menu" class="footer-menu horizontal-menu"><li id="menu-item-1019076" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-1019076"><a href="http://www.lawrentian.com/editorial-policy">Editorial Policy</a></li>
<li id="menu-item-1019077" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-1019077"><a href="http://www.lawrentian.com/apply">Apply</a></li>
<li id="menu-item-1019079" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-1019079"><a href="http://www.lawrentian.com/contact">Contact</a></li>
</ul>	</nav><!-- .footer-navigation -->
					</div>
	</div>
</div>
					<div class="background mask"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
												<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-71"><a href="http://www.lawrentian.com/archives/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-73"><a href="http://www.lawrentian.com/archives/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-74"><a href="http://www.lawrentian.com/archives/category/variety">Variety</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-70"><a href="http://www.lawrentian.com/archives/category/features">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-1009786"><a href="http://www.lawrentian.com/archives/category/features/photo-feature">Photo Feature</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-5"><a href="http://www.lawrentian.com/archives/category/arts-and-entertainment">Arts &amp; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1005539"><a href="http://www.lawrentian.com/archives/category/opinions">Opinions &amp; Editorials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-1007213"><a href="http://www.lawrentian.com/archives/category/opinions/letters-to-the-editor">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-1019098"><a href="http://www.lawrentian.com/archives/category/opinions/voices-from-the-editorial-board">Voices from the Editorial Board</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1019099"><a href="http://www.lawrentian.com/archives/category/community">Community</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-1019221"><a href="http://www.lawrentian.com/about-2">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-1019096"><a href="http://www.lawrentian.com/apply">Apply</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-1019093"><a href="http://www.lawrentian.com/editorial-policy">Editorial Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-1019222"><a href="http://www.lawrentian.com/commitment-to-journalistic-integrity">Journalistic Integrity</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-1019227"><a href="http://www.lawrentian.com/diversity-inclusion-statement">Diversity &amp; Inclusion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-1019214"><a href="http://www.lawrentian.com/letters-to-the-editor">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-1019095"><a href="http://www.lawrentian.com/contact">Contact</a></li>
</ul></nav>				<ul class="menu-icons horizontal-menu">
					<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/lawrentian" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/TheLawrentian" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/the_lawrentian" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-spotify"><a href="https://open.spotify.com/show/7tqpBnL4y37HLEC0As5CHE?si=Vji-KVWwSTutzNYoWXCPzA&#038;dl_branch=1" data-title="Spotify" class="tipi-i-spotify tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Spotify" target="_blank"></a></li>
				
	
					</ul>
			</div>
		</div>
		<div class="background mask"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="http://www.lawrentian.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Start typing to see results or hit ESC to close				</span>
				<div class="suggestions-wrap font-2"><a href="http://www.lawrentian.com/archives/tag/variety-2" class="tag-cloud-link tag-link-195 tag-link-position-1" style="font-size: 12px;">variety</a>
<a href="http://www.lawrentian.com/archives/tag/arts-and-entertainment-2" class="tag-cloud-link tag-link-375 tag-link-position-2" style="font-size: 12px;">arts and entertainment</a>
<a href="http://www.lawrentian.com/archives/tag/op-ed" class="tag-cloud-link tag-link-130 tag-link-position-3" style="font-size: 12px;">op-ed</a>
<a href="http://www.lawrentian.com/archives/tag/news-2" class="tag-cloud-link tag-link-200 tag-link-position-4" style="font-size: 12px;">news</a>
<a href="http://www.lawrentian.com/archives/tag/features-2" class="tag-cloud-link tag-link-163 tag-link-position-5" style="font-size: 12px;">features</a></div>			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div>		</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<span id="light-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-light"></span>
<div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-1">
	<div class="share-buttons">
		<a href="https://twitter.com/intent/tweet?via=TheLawrentian&#038;text=In%20response%20to%20%E2%80%9CLUCC%20v.%20Pro-Life%E2%80%9D%20-%20http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1019742" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1019742" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=In response to &#8220;LUCC v. Pro-Life&#8221; – http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1019742" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1019742" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a>	</div>
</div>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "The Lawrentian",
	"description": "Lawrence University Student Newspaper","url": "http://www.lawrentian.com/wordpress/","datePublished": "2021-10-29T08:00:00-05:00","dateCreated": "2021-10-29T08:00:00-05:00","dateModified": "2021-11-01T18:16:45-05:00","sameAs": ["https://facebook.com/lawrentian","https://twitter.com/TheLawrentian"],"potentialAction": {
	"@type": "SearchAction",
	"target": "http://www.lawrentian.com/wordpress/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><div id="pswp" class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container tipi-spin">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp-all-c pswp__button--close" title="Close"><svg tabindex="0" aria-hidden="true" width="16" height="16" xmlns="http://www.w3.org/2000/svg"><path d="M6.586 8L.93 2.344 2.344.93 8 6.586 13.656.93l1.414 1.414L9.414 8l5.656 5.656-1.414 1.414L8 9.414 2.344 15.07.93 13.656z" fill="#FFF" fill-rule="nonzero"/></svg></button>

				<button class="pswp__button pswp-all-c pswp__button--share" title="Share"><svg tabindex="0" aria-hidden="true" width="20" height="22" viewBox="0 0 20 22" xmlns="http://www.w3.org/2000/svg"><path d="M16 14c-1.1 0-2.1.5-2.8 1.2l-5.3-3.1c0-.4.1-.7.1-1.1 0-.4-.1-.7-.2-1.1l5.3-3.1c.8.7 1.8 1.2 2.9 1.2 2.2 0 4-1.8 4-4s-1.8-4-4-4-4 1.8-4 4c0 .4.1.7.2 1.1L6.8 8.2C6.1 7.5 5.1 7 4 7c-2.2 0-4 1.8-4 4s1.8 4 4 4c1.1 0 2.1-.5 2.8-1.2l5.3 3.1c0 .4-.1.7-.1 1.1 0 2.2 1.8 4 4 4s4-1.8 4-4-1.8-4-4-4zm0-12c1.1 0 2 .9 2 2s-.9 2-2 2-2-.9-2-2 .9-2 2-2zM4 13c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm12 7c-1.1 0-2-.9-2-2 0-.4.1-.7.3-1 .3-.6 1-1 1.7-1 1.1 0 2 .9 2 2s-.9 2-2 2z" fill="#FFF" fill-rule="nonzero"/></svg></button>

				<button class="pswp__button pswp-all-c pswp__button--fs" title="Toggle fullscreen"><svg tabindex="0" aria-hidden="true" class="pswp-fs-out" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M0 14V9h2v3h3v2H0zM0 0h5v2H2v3H0V0zm18 0v5h-2V2h-3V0h5zm0 14h-5v-2h3V9h2v5z" fill="#FFF" fill-rule="nonzero"/></svg><svg tabindex="0" aria-hidden="true" class="pswp-fs-in" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M5 9v5H3v-3H0V9h5zm0-4H0V3h3V0h2v5zm8 0V0h2v3h3v2h-5zm0 4h5v2h-3v3h-2V9z" fill="#FFF" fill-rule="nonzero"/></svg></button>

				<button class="pswp__button pswp-all-c pswp__button--zoom" title="Zoom in/out"><svg tabindex="0" aria-hidden="true" class="pswp-zoom-in" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-1.414 1.414-3.25-3.25 1.414-1.414z"/><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5"/><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z"/><path fill="#FFF" fill-rule="nonzero" d="M7.043 4.008l-.085 5-1-.017.085-5z"/></g></svg><svg tabindex="0" aria-hidden="true" class="pswp-zoom-out" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-3.25-3.25-1.413 1.414 3.25 3.25z"/><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5"/><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z"/></g></svg></button>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>

			<button class="pswp__button pswp-all-c pswp__button--arrow--left" title="Previous"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M5.215 12.03L7 10.5 4 7h10V5H4l3-3.5L5.215.032 0 6z" fill="#FFF" fill-rule="nonzero"/></svg></button>

			<button class="pswp__button pswp-all-c pswp__button--arrow--right" title="Next"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M8.785 12.03L7 10.5 10 7H0V5h10L7 1.5 8.785.032 14 6z" fill="#FFF" fill-rule="nonzero"/></svg></button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div><style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-71.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-71 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-73.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-73 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-74.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-74 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-70.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-70 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-5.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-5 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-1005539.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-1005539 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-1019099.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-1019099 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-1019221.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-1019221 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-1019095.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-1019095 .sub-menu { background: #111;}
</style>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.lawrentian.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/themes/zeen/assets/js/gsap/gsap.min.js?ver=3.6' id='gsap-js'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js?ver=3.6' id='scroll-trigger-js'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/themes/zeen/assets/js/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/themes/zeen/assets/js/imagesloaded.pkgd.min.js?ver=4.1.4' id='images-loaded-js'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/themes/zeen/assets/js/photoswipe-ui-default.min.js?ver=4.1.3' id='photoswipe-ui-js'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/themes/zeen/assets/js/photoswipe.min.js?ver=4.1.3' id='photoswipe-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"http:\/\/www.lawrentian.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"beac1332c9","qry":{"p":1019742,"page":0,"error":"","m":"","post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"name":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"http:\/\/www.lawrentian.com\/wordpress","wooStockFormat":false,"sDelay":5000,"galleryAutoplay":false,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"toolTipFont":2,"wooAjaxSinglebutton":1,"cookieDuration":90,"slidingBoxStartPoint":0,"browserMode":false,"searchPpp":3,"polyfill":"http:\/\/www.lawrentian.com\/wp-content\/themes\/zeen\/assets\/js\/polyfill.min.js","iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"http:\/\/www.lawrentian.com\/wp-content\/plugins","frontpage":false,"ipl":[]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","outOfStock":"Out Of Stock","noMore":"No More Content","share":"Share","pin":"Pin","tweet":"Tweet"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=4.0.9.6' id='zeen-functions-js'></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_71 = {
		id: 71,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"5","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_73 = {
		id: 73,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"7","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_74 = {
		id: 74,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"9","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_70 = {
		id: 70,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"3","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_5 = {
		id: 5,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"2","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_1005539 = {
		id: 1005539,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"205","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_1019099 = {
		id: 1019099,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"4459","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_29522 = {
		id: 29522,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 27,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"post__not_in":[1019742],"posts_per_page":3,"post_type":"post","tag":"in-response-to-lucc-v-pro-life,madison-price,op-ed,opinion-editorials","date_query":[{"inclusive":true,"after":"6 months ago"}]}	};
	
</script>
<script type='text/javascript' src='http://www.lawrentian.com/wordpress/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script defer type='text/javascript' src='http://www.lawrentian.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
</body>
</html>