<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Classics Week brings Ancient Greece and Rome to campus | The Lawrentian</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.lawrentian.com/wordpress/xmlrpc.php" />

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lawrentian &raquo; Feed" href="http://www.lawrentian.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Lawrentian &raquo; Comments Feed" href="http://www.lawrentian.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Lawrentian &raquo; Classics Week brings Ancient Greece and Rome to campus Comments Feed" href="http://www.lawrentian.com/archives/1010461/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lawrentian.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.lawrentian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.lawrentian.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dw_focus_template-css'  href='http://www.lawrentian.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://www.lawrentian.com/wp-content/themes/dw-focus/assets/css/dw-focus-responsive.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.lawrentian.com/wp-content/themes/dw-focus/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://www.lawrentian.com/wp-content/themes/dw-focus/assets/css/print.css?ver=4.7.3' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://www.lawrentian.com/wp-content/themes/dw-focus/dwqa-templates/style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lawrentian.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/themes/dw-focus/assets/js/jquery.mouse.move.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/themes/dw-focus/assets/js/jquery.swipe.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/themes/dw-focus/assets/js/jquery.infinitescroll.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.lawrentian.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://www.lawrentian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawrentian.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lawrentian.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Panel discusses ethical global engagement' href='http://www.lawrentian.com/archives/1010459' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.lawrentian.com/archives/1010461" />
<link rel='shortlink' href='http://www.lawrentian.com/?p=1010461' />
<link rel="alternate" type="application/json+oembed" href="http://www.lawrentian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1010461" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lawrentian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1010461&#038;format=xml" />
		<!--[if lt IE 9]>
			<script src="http://www.lawrentian.com/wp-content/themes/dw-focus/assets/js/html5.js" type="text/javascript"></script>
		<![endif]-->
		<style type="text/css">
		.top-news.loading .load
		{
  			display: none;
		}
/*		.dropdown-toggle.loading .read {
			display: none;
		}*/
				.site-header #branding a {
			background-image: url(http://lawrentian.lawrence.edu/wp-content/uploads/2015/03/10997116_10203894242256166_245677436_n.jpg);
		}
		
				#colophon.dark #site-info .small-logo {
			background-image: url(http://lawrentian.lawrence.edu/wp-content/uploads/2015/03/Lawrentian-x-sm-b.jpg);
		}

		@media ( max-width: 979px ) {
			.wrap-navigation .small-logo {
				background-image: url(http://lawrentian.lawrence.edu/wp-content/uploads/2015/03/Lawrentian-x-sm-b.jpg);
			}
		}
		
				body.error404 {
			background-image: url(http://lawrentian.lawrence.edu/wp-content/uploads/2015/03/Lawrentian-920x200.jpg);
		}
		
				a:hover,
		.navbar .nav .current_page_item > a, 
		.navbar .nav .current-menu-item > a, 
		.navbar .nav .current-post-ancestor > a, 
		.navbar .nav .current-menu-parent > a, 
		.navbar .nav .current-menu-ancestor > a,

		.navbar .nav li a:hover, 
		.navbar .nav li a:active, 
		.navbar .nav li a:focus,

		.archive .content-inner .entry-meta a:hover,

		.desktop .top-news .dropdown-menu a:hover, 
		.desktop .top-news .dropdown-menu a:active, 
		.desktop .top-news .dropdown-menu a:focus,

		.home .site-content .content-inner .entry-meta a:hover {
			color: #003d6a;
		}

		.desktop .top-news .entry-meta,
		.news-slider .carousel .carousel-inner .entry-category,
		.nav-tabs>.active>a, .nav-tabs>.active>a:hover,
		.single .site-content>.hentry .post-categories li {
			background: #003d6a !important   ;
		}

		.news-slider .carousel-list .other-entry li.active {
			border-left-color: #003d6a;
		}

		.nav-tabs>.active>a:before, .nav-tabs>.active>a:hover:before {
			border-top-color: #003d6a;
		}
		
		.archive .post-layout a.active,
		.pagination ul>li .current,
		.btn-primary:hover {
			background: #003d6a;
			border-color: #003d6a !important;
		}

		body.error404 .entry-content h2 {
			color: #003d6a;
		}
		

			</style>
	<link rel="shortcut icon" href="http://www.lawrentian.com/wp-content/themes/dw-focus/assets/img/favicon.ico">		<!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
		<meta property="og:title" content="Classics Week brings Ancient Greece and Rome to campus"/>
		<meta property="og:description" content="" />
		<meta property="og:url" content="http://www.lawrentian.com/archives/1010461"/>
						<meta property="og:image" content="http://www.lawrentian.com/wp-content/uploads/2017/04/Peotry-Reading-110x110.jpg" />
		<meta property="og:type" content="article"
	/>
	<meta property="og:site_name" content="The Lawrentian"/>
	<!-- End Open Graph Meta Tags !-->

	<meta property="og:site_name" content="The Lawrentian" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="425776784169043" />
<meta property="og:url" content="http://www.lawrentian.com/archives/1010461" />
<meta property="og:title" content="Classics Week brings Ancient Greece and Rome to campus" />
<meta property="og:description" content="The final event of the week was a reading of Aristophanes’ “The Lysistrata” Photo by Luke Payne. Last week from April 10-14, the Lawrence University Classics Department celebrated its annual Classics Week. The week included presentations by students and faculty to educate Lawrence students on the study of classical history and languages. “[Classics Week] is&hellip;" />
<meta property="og:image" content="http://www.lawrentian.com/wp-content/uploads/2017/04/Peotry-Reading.jpg" />
<meta property="og:image:width" content="3999" />
<meta property="og:image:height" content="2666" />
<meta property="article:published_time" content="2017-04-21T23:05:58+00:00" />
<meta property="article:modified_time" content="2017-04-21T23:05:58+00:00" />
<meta property="article:author" content="http://www.lawrentian.com/archives/author/mineh" />
<meta property="article:section" content="Highlights" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Top Story" />
<meta property="article:tag" content="allegra taylor" />
<meta property="article:tag" content="ancient" />
<meta property="article:tag" content="and" />
<meta property="article:tag" content="brings" />
<meta property="article:tag" content="campus" />
<meta property="article:tag" content="classics" />
<meta property="article:tag" content="greece" />
<meta property="article:tag" content="Luke Payne" />
<meta property="article:tag" content="rome" />
<meta property="article:tag" content="to" />
<meta property="article:tag" content="week" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="425776784169043"/>
<meta property="og:site_name" content="The Lawrentian"/>
<meta property="og:image" content="http://www.lawrentian.com/wp-content/uploads/2017/02/Lawrentian-Thumbnail-1.png"/>
<meta property="og:image" content="http://www.lawrentian.com/wp-content/uploads/2017/04/Peotry-Reading-540x360.jpg"/>
<!-- // end wpfbogp -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-30598673-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-1010461 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://www.lawrentian.com/" title="The Lawrentian" rel="home">
		                		The Lawrentian		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news lastest">
		            	<i class="fa fa-spinner fa-spin" style="font-size: 30px; display:none;"></i>
				    			<a class="dropdown-toggle" data-max="5" data-number="0" data-display="latest" data-today="false" data-toggle="dropdown" href="#">
			<span class="number load">5</span>
			<span class="text load" style="display:block">Must read articles <i class="icon-caret-down"></i></span>
		</a>
						    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://www.lawrentian.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/lawrentian" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://twitter.com/TheLawrentian" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://www.lawrentian.com/feed" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://www.lawrentian.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-navigation" class="nav"><li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-71 color-none menu-item-category-5 0"><a href="http://www.lawrentian.com/archives/category/news">News</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-1009789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1009789 active color-none menu-item-category-8 1"><a href="http://www.lawrentian.com/archives/category/top-story">Top Story</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-1009789'><ul id='mn-latest-1009789'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010461' title='Classics Week brings Ancient Greece and Rome to campus'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/04/Peotry-Reading-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/04/Peotry-Reading-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/04/Peotry-Reading-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/04/Peotry-Reading-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/04/Peotry-Reading-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/04/Peotry-Reading-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/04/Peotry-Reading-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010461' title='Classics Week brings Ancient Greece and Rome to campus'> Classics Week brings Ancient Greece and Rome to campus</a><span> - April 21, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010459' title='Panel discusses ethical global engagement'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010459' title='Panel discusses ethical global engagement'> Panel discusses ethical global engagement</a><span> - April 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010360' title='Annual Cabaret event celebrates diversity'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/04/Cabaret_1-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/04/Cabaret_1-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/04/Cabaret_1-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/04/Cabaret_1-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/04/Cabaret_1-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/04/Cabaret_1-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/04/Cabaret_1-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010360' title='Annual Cabaret event celebrates diversity'> Annual Cabaret event celebrates diversity</a><span> - April 14, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010262' title='Lawrence Interfaith Council holds first meeting'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/04/Linda-1-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/04/Linda-1-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/04/Linda-1-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/04/Linda-1-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/04/Linda-1-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/04/Linda-1-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/04/Linda-1-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010262' title='Lawrence Interfaith Council holds first meeting'> Lawrence Interfaith Council holds first meeting</a><span> - April 7, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010259' title='Geology colloquium educates on climate change'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/04/Science-Colloquium_compressed-1-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/04/Science-Colloquium_compressed-1-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/04/Science-Colloquium_compressed-1-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/04/Science-Colloquium_compressed-1-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/04/Science-Colloquium_compressed-1-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/04/Science-Colloquium_compressed-1-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/04/Science-Colloquium_compressed-1-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010259' title='Geology colloquium educates on climate change'> Geology colloquium educates on climate change</a><span> - April 7, 2017</span></div></li></ul><a href='http://www.lawrentian.com/archives/category/top-story' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-74 color-none menu-item-category-9 0"><a href="http://www.lawrentian.com/archives/category/variety">Variety</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-1009787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1009787 active color-none menu-item-category-1949 1"><a href="http://www.lawrentian.com/archives/category/variety/meatsalad">Meatsalad</a></li>
	<li id="menu-item-1009788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1009788 color-none menu-item-category-1508 1"><a href="http://www.lawrentian.com/archives/category/variety/north-by-midwest">North by Midwest</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-1009787'><ul id='mn-latest-1009787'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010449' title='Meatsalad'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4-21-copy-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4-21-copy-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4-21-copy-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4-21-copy-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4-21-copy-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4-21-copy-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4-21-copy-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010449' title='Meatsalad'> Meatsalad</a><span> - April 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010347' title='Meatsalad'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4-14-copy-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4-14-copy-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4-14-copy-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4-14-copy-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4-14-copy-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4-14-copy-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4-14-copy-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010347' title='Meatsalad'> Meatsalad</a><span> - April 14, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010244' title='Meatsalad'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4.7-copy-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4.7-copy-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4.7-copy-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4.7-copy-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4.7-copy-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4.7-copy-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/04/Lexi-4.7-copy-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010244' title='Meatsalad'> Meatsalad</a><span> - April 7, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010133' title='Meatsalad'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/03/Lexi3-3-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/03/Lexi3-3-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/03/Lexi3-3-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/03/Lexi3-3-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/03/Lexi3-3-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/03/Lexi3-3-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/03/Lexi3-3-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010133' title='Meatsalad'> Meatsalad</a><span> - March 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010040' title='Meatsalad'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/02/Lexi_2-24-copy-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/02/Lexi_2-24-copy-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/02/Lexi_2-24-copy-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/02/Lexi_2-24-copy-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/02/Lexi_2-24-copy-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/02/Lexi_2-24-copy-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/02/Lexi_2-24-copy-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010040' title='Meatsalad'> Meatsalad</a><span> - February 26, 2017</span></div></li></ul><a href='http://www.lawrentian.com/archives/category/variety/meatsalad' title=''>View all</a></div><div class='' id='mn-latest-1009788'><ul id='mn-latest-1009788'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010445' title='North by Midwest'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/04/Willa-4-21-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/04/Willa-4-21-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/04/Willa-4-21-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/04/Willa-4-21-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/04/Willa-4-21-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/04/Willa-4-21-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/04/Willa-4-21-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010445' title='North by Midwest'> North by Midwest</a><span> - April 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010343' title='North by Midwest'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/04/Willa4-14-17-copy-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/04/Willa4-14-17-copy-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/04/Willa4-14-17-copy-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/04/Willa4-14-17-copy-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/04/Willa4-14-17-copy-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/04/Willa4-14-17-copy-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/04/Willa4-14-17-copy-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010343' title='North by Midwest'> North by Midwest</a><span> - April 14, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010237' title='North by Midwest'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/04/Willa4-04-17001-copy-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/04/Willa4-04-17001-copy-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/04/Willa4-04-17001-copy-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/04/Willa4-04-17001-copy-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/04/Willa4-04-17001-copy-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/04/Willa4-04-17001-copy-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/04/Willa4-04-17001-copy-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010237' title='North by Midwest'> North by Midwest</a><span> - April 7, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010128' title='North by Midwest'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/03/Willa3-3-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/03/Willa3-3-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/03/Willa3-3-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/03/Willa3-3-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/03/Willa3-3-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/03/Willa3-3-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/03/Willa3-3-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010128' title='North by Midwest'> North by Midwest</a><span> - March 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010035' title='North by Midwest'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/02/Willa_2-24-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/02/Willa_2-24-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/02/Willa_2-24-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/02/Willa_2-24-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/02/Willa_2-24-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/02/Willa_2-24-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/02/Willa_2-24-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010035' title='North by Midwest'> North by Midwest</a><span> - February 26, 2017</span></div></li></ul><a href='http://www.lawrentian.com/archives/category/variety/north-by-midwest' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-73 color-none menu-item-category-7 0"><a href="http://www.lawrentian.com/archives/category/sports">Sports</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-1007214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1007214 active color-none menu-item-category-61 1"><a href="http://www.lawrentian.com/archives/category/sports/athletes-of-the-week">Athletes of the Week</a></li>
	<li id="menu-item-1007216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1007216 color-none menu-item-category-1222 1"><a href="http://www.lawrentian.com/archives/category/sports/freshman-sportlight-sports">Freshman Sportlight</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-1007214'><ul id='mn-latest-1007214'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010222' title='Viking of the week :Amanda Karnatz (Softball)'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/04/amanda-karnatz_compressed-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/04/amanda-karnatz_compressed-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/04/amanda-karnatz_compressed-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/04/amanda-karnatz_compressed-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/04/amanda-karnatz_compressed-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/04/amanda-karnatz_compressed-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/04/amanda-karnatz_compressed-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010222' title='Viking of the week :Amanda Karnatz (Softball)'> Viking of the week :Amanda Karnatz (Softball)</a><span> - April 7, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010112' title='Vikings of the Week: Will Nichols (Indoor Track)'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/03/IMG_1389-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/03/IMG_1389-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/03/IMG_1389-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/03/IMG_1389-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/03/IMG_1389-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/03/IMG_1389-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/03/IMG_1389-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010112' title='Vikings of the Week: Will Nichols (Indoor Track)'> Vikings of the Week: Will Nichols (Indoor Track)</a><span> - March 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010109' title='Vikings of the Week: Evan Cline (Hockey)'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/03/DSC_23981-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/03/DSC_23981-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/03/DSC_23981-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/03/DSC_23981-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/03/DSC_23981-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/03/DSC_23981-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/03/DSC_23981-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010109' title='Vikings of the Week: Evan Cline (Hockey)'> Vikings of the Week: Evan Cline (Hockey)</a><span> - March 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010016' title='Vikings of the Week: Amy Hutchings (Indoor Track)'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_2398-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_2398-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_2398-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_2398-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_2398-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_2398-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_2398-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010016' title='Vikings of the Week: Amy Hutchings (Indoor Track)'> Vikings of the Week: Amy Hutchings (Indoor Track)</a><span> - February 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010013' title='Vikings of the Week: Brad Mueller (Hockey)'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_2397-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_2397-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_2397-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_2397-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_2397-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_2397-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_2397-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010013' title='Vikings of the Week: Brad Mueller (Hockey)'> Vikings of the Week: Brad Mueller (Hockey)</a><span> - February 26, 2017</span></div></li></ul><a href='http://www.lawrentian.com/archives/category/sports/athletes-of-the-week' title=''>View all</a></div><div class='' id='mn-latest-1007216'><ul id='mn-latest-1007216'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1009075' title='Freshman Sportlight: Joe Kortenhof (Cross Country)'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2016/10/FS-50x50.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2016/10/FS-50x50.png 50w, http://www.lawrentian.com/wp-content/uploads/2016/10/FS-110x110.png 110w, http://www.lawrentian.com/wp-content/uploads/2016/10/FS-32x32.png 32w, http://www.lawrentian.com/wp-content/uploads/2016/10/FS-64x64.png 64w, http://www.lawrentian.com/wp-content/uploads/2016/10/FS-96x96.png 96w, http://www.lawrentian.com/wp-content/uploads/2016/10/FS-128x128.png 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1009075' title='Freshman Sportlight: Joe Kortenhof (Cross Country)'> Freshman Sportlight: Joe Kortenhof (Cross Country)</a><span> - October 24, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1008783' title='Freshman Sportlight: Mik Patel (Cross-Country)'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2016/09/DSC_2423-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2016/09/DSC_2423-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2016/09/DSC_2423-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2016/09/DSC_2423-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2016/09/DSC_2423-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2016/09/DSC_2423-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2016/09/DSC_2423-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1008783' title='Freshman Sportlight: Mik Patel (Cross-Country)'> Freshman Sportlight: Mik Patel (Cross-Country)</a><span> - September 30, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1008473' title='Freshman Sportlight: Nolan Spencer (Baseball)'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2016/05/DSC_2395real-64x64.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2016/05/DSC_2395real-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2016/05/DSC_2395real-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2016/05/DSC_2395real-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2016/05/DSC_2395real-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2016/05/DSC_2395real-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1008473' title='Freshman Sportlight: Nolan Spencer (Baseball)'> Freshman Sportlight: Nolan Spencer (Baseball)</a><span> - May 20, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1008382' title='Freshman Sportlight: Dan Sandacz (Track)'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2016/05/DSC_2483-64x64.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2016/05/DSC_2483-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2016/05/DSC_2483-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2016/05/DSC_2483-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2016/05/DSC_2483-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2016/05/DSC_2483-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1008382' title='Freshman Sportlight: Dan Sandacz (Track)'> Freshman Sportlight: Dan Sandacz (Track)</a><span> - May 13, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1008292' title='Freshman Sportlight: Josh Janusiak (Track)'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2016/05/DSC_2473-64x64.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2016/05/DSC_2473-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2016/05/DSC_2473-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2016/05/DSC_2473-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2016/05/DSC_2473-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2016/05/DSC_2473-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1008292' title='Freshman Sportlight: Josh Janusiak (Track)'> Freshman Sportlight: Josh Janusiak (Track)</a><span> - May 7, 2016</span></div></li></ul><a href='http://www.lawrentian.com/archives/category/sports/freshman-sportlight-sports' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-70 color-none menu-item-category-3 0"><a href="http://www.lawrentian.com/archives/category/features">Features</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-1009786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1009786 active color-none menu-item-category-1537 1"><a href="http://www.lawrentian.com/archives/category/features/photo-feature">Photo Feature</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-1009786'><ul id='mn-latest-1009786'><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010296' title='Photo Feature: The Great British Bake-Off'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010296' title='Photo Feature: The Great British Bake-Off'> Photo Feature: The Great British Bake-Off</a><span> - April 14, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010204' title='Photo Feature: Sofar Sounds'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010204' title='Photo Feature: Sofar Sounds'> Photo Feature: Sofar Sounds</a><span> - April 7, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010004' title='Photo Feature: It’s On Us Campaign'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010004' title='Photo Feature: It’s On Us Campaign'> Photo Feature: It’s On Us Campaign</a><span> - February 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1009827' title='Photo Feature: Spectrum Dance Theater'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/02/DSC00708-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/02/DSC00708-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC00708-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC00708-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC00708-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC00708-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC00708-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1009827' title='Photo Feature: Spectrum Dance Theater'> Photo Feature: Spectrum Dance Theater</a><span> - February 17, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1009711' title='Photo Feature: Lunar New Year Expo'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1009711' title='Photo Feature: Lunar New Year Expo'> Photo Feature: Lunar New Year Expo</a><span> - February 8, 2017</span></div></li></ul><a href='http://www.lawrentian.com/archives/category/features/photo-feature' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-5 color-none menu-item-category-2 0"><a href="http://www.lawrentian.com/archives/category/arts-and-entertainment">Arts &#038; Entertainment</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-1007211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1007211 active color-none menu-item-category-35 1"><a href="http://www.lawrentian.com/archives/category/arts-and-entertainment/artist-spotlight">Artist Spotlight</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-1007211'><ul id='mn-latest-1007211'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010287' title='Artist spotlight: Jacob Dalton'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/04/Jacob-Dalton-1-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/04/Jacob-Dalton-1-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/04/Jacob-Dalton-1-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/04/Jacob-Dalton-1-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/04/Jacob-Dalton-1-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/04/Jacob-Dalton-1-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/04/Jacob-Dalton-1-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010287' title='Artist spotlight: Jacob Dalton'> Artist spotlight: Jacob Dalton</a><span> - April 14, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1009988' title='Artist Spotlight: Noah Gunther'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_0387-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_0387-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_0387-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_0387-133x130.jpg 133w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_0387-768x753.jpg 768w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_0387-367x360.jpg 367w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_0387-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_0387-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_0387-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_0387-128x128.jpg 128w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_0387.jpg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1009988' title='Artist Spotlight: Noah Gunther'> Artist Spotlight: Noah Gunther</a><span> - February 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1009908' title='Artist Spotlight: Kelsey Stalker'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/02/1-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/02/1-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/02/1-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/02/1-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/02/1-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/02/1-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/02/1-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1009908' title='Artist Spotlight: Kelsey Stalker'> Artist Spotlight: Kelsey Stalker</a><span> - February 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1009814' title='Artist spotlight: Isabel Dammann'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/02/DSC03305-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/02/DSC03305-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC03305-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC03305-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC03305-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC03305-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC03305-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1009814' title='Artist spotlight: Isabel Dammann'> Artist spotlight: Isabel Dammann</a><span> - February 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1009699' title='Artist Spotlight: Renae Tuschner'><img width="40" height="40" src="http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_0383-50x50.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_0383-50x50.jpg 50w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_0383-110x110.jpg 110w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_0383-32x32.jpg 32w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_0383-64x64.jpg 64w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_0383-96x96.jpg 96w, http://www.lawrentian.com/wp-content/uploads/2017/02/DSC_0383-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1009699' title='Artist Spotlight: Renae Tuschner'> Artist Spotlight: Renae Tuschner</a><span> - February 8, 2017</span></div></li></ul><a href='http://www.lawrentian.com/archives/category/arts-and-entertainment/artist-spotlight' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-1005539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-1005539 color-none menu-item-category-205 0"><a href="http://www.lawrentian.com/archives/category/opinions">Opinions and Editorials</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-1007213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1007213 active color-none menu-item-category-1155 1"><a href="http://www.lawrentian.com/archives/category/opinions/letters-to-the-editor">Letters to the Editor</a></li>
	<li id="menu-item-1007217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1007217 color-none menu-item-category-1223 1"><a href="http://www.lawrentian.com/archives/category/opinions/staff-editorials">Staff Editorials</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-1007213'><ul id='mn-latest-1007213'><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010062' title='Letter to the editor'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010062' title='Letter to the editor'> Letter to the editor</a><span> - March 4, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1009522' title='Letter to the Editor'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1009522' title='Letter to the Editor'> Letter to the Editor</a><span> - January 21, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1009423' title='Letter to the Editor'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1009423' title='Letter to the Editor'> Letter to the Editor</a><span> - January 13, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1008652' title='Letter to the Editor: Paul Ellis'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1008652' title='Letter to the Editor: Paul Ellis'> Letter to the Editor: Paul Ellis</a><span> - September 23, 2016</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1008648' title='Letter to the Editor: Danny Davis'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1008648' title='Letter to the Editor: Danny Davis'> Letter to the Editor: Danny Davis</a><span> - September 23, 2016</span></div></li></ul><a href='http://www.lawrentian.com/archives/category/opinions/letters-to-the-editor' title=''>View all</a></div><div class='' id='mn-latest-1007217'><ul id='mn-latest-1007217'><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010380' title='Staff Editorial: Bon Appetit Pizza Review'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010380' title='Staff Editorial: Bon Appetit Pizza Review'> Staff Editorial: Bon Appetit Pizza Review</a><span> - April 21, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010276' title='Staff Editorial: The Value of a Liberal Arts Education'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010276' title='Staff Editorial: The Value of a Liberal Arts Education'> Staff Editorial: The Value of a Liberal Arts Education</a><span> - April 14, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010190' title='Staff editorial: Facebook as a Discussion Platform'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010190' title='Staff editorial: Facebook as a Discussion Platform'> Staff editorial: Facebook as a Discussion Platform</a><span> - April 7, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1010070' title='Staff editorial :On campus dentist'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1010070' title='Staff editorial :On campus dentist'> Staff editorial :On campus dentist</a><span> - March 4, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://www.lawrentian.com/archives/1009982' title='Staff Editorial: The Importance of Investigative Reporting'></a></div><div class='subcat-title'><a href='http://www.lawrentian.com/archives/1009982' title='Staff Editorial: The Importance of Investigative Reporting'> Staff Editorial: The Importance of Investigative Reporting</a><span> - February 26, 2017</span></div></li></ul><a href='http://www.lawrentian.com/archives/category/opinions/staff-editorials' title=''>View all</a></div></div> 
</div>
</li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        		
						<div class="span3 offset9">	<form method="get" name="searchForm" class="searchForm" action="http://www.lawrentian.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-1010461" class="post-1010461 post type-post status-publish format-standard has-post-thumbnail hentry category-highlights category-news category-top-story tag-allegra-taylor tag-ancient tag-and tag-brings tag-campus tag-classics tag-greece tag-luke-payne tag-rome tag-to tag-week content-print">
	<header class="entry-header">
		<h1 class="entry-title">Classics Week brings Ancient Greece and Rome to campus</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://www.lawrentian.com/archives/category/highlights" rel="tag">Highlights</a></li>
	<li><a href="http://www.lawrentian.com/archives/category/news" rel="tag">News</a></li>
	<li><a href="http://www.lawrentian.com/archives/category/top-story" rel="tag">Top Story</a></li></ul><time class="entry-date" datetime="2017-04-21T17:05:58+00:00" pubdate>April 21, 2017</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="3999" height="2666" src="http://www.lawrentian.com/wp-content/uploads/2017/04/Peotry-Reading.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/04/Peotry-Reading.jpg 3999w, http://www.lawrentian.com/wp-content/uploads/2017/04/Peotry-Reading-195x130.jpg 195w, http://www.lawrentian.com/wp-content/uploads/2017/04/Peotry-Reading-768x512.jpg 768w, http://www.lawrentian.com/wp-content/uploads/2017/04/Peotry-Reading-540x360.jpg 540w" sizes="(max-width: 3999px) 100vw, 3999px" />		</div>
	
	<div class="entry-content">
		<p><em>The final event of the week was a reading of Aristophanes’ “The Lysistrata”</em><br />
<strong>Photo by Luke Payne.</strong></p>
<p>Last week from April 10-14, the Lawrence University Classics Department celebrated its annual Classics Week. The week included presentations by students and faculty to educate Lawrence students on the study of classical history and languages.</p>
<p>“[Classics Week] is partly a chance for us to have fun as a department and partly a chance for us to reach out to the rest of the Lawrence community,” commented Assistant Professor of Classics Adriana Brook.</p>
<p>“Classics has connections with so many different departments and disciplines and it’s nice to have an excuse to renew those relationships. This year involved collaborations with the Wriston Galleries, Gaming House and Prescribed Escape Productions (a student-run theatre group), as well as a symposium discussion that brought together students and faculty from all across campus.”</p>
<p>The symposium, held on Monday, April 10 in the Warch Campus Center, was focused on Greece and Rome in the Fine Arts. This included a roundtable discussion with faculty from various departments, including Associate Professor of Music Joanne Metcalf, Bonnie Glidden Buchanan Professor of English Literature and Associate Professor of English Timothy Spurgin, Uihlein Fellow of Studio Art Meghan Sullivan and two current classics majors, seniors Sarah Perret-Goluboff and Max Lavery.</p>
<p>On Tuesday evening, the 2014 film “Hercules” starring Dwayne “The Rock” Johnson was shown in the Warch Campus Center Cinema. The film was preceded by an introduction by Brook.</p>
<p>In the Wriston Art Galleries, an Ancient Coin Petting Zoo was held on Wednesday. The theme of the event was the history of ancient coinage. The event featured coins from the Ottilia Buerger ‘38 Collection of Ancient Byzantine Coins, a collection which has been featured in many Classics Week events through the years.</p>
<p>A Greco-Roman Game Night was held on Thursday evening in Gaming House. Students were invited to play ancient-themed board games and decorate their own Greek hoplite shield cookies.</p>
<p>The week culminated on Friday with a reading of the play “The Lysistrata” by Aristophanes in Memorial Hall. The reading of “The Lysistrata” has been a part of Classics Week at Lawrence in the past and is a comedic account of how the women of Greece withhold sex to force the men into negotiating a peaceful end to the Peloponnesian War.</p>
<p>Classics Week remains a longstanding tradition at Lawrence and its success this year is a reminder of the continued relevance of classical studies. “I think Professor Segrest put it best when he was talking about the role Classics has played in his own poetry,” said Brooks.</p>
<p>“The kind of slow, deliberate thinking you have to do when working in Greek and Latin, that practice you develop when you spend a lot of time with ancient texts, promotes a specific kind of depth of understanding that is hard to achieve in any other way. And, of course, the thinkers of the ancient world expressed ideas about political community, ethics, human connection and the joys and sorrows of being alive that are still deeply relevant in our modern lives.”</p>
<p>&nbsp;</p>

<div class="fb-social-plugin fb-recommendations-bar" data-ref="recommendations-bar" data-trigger="onvisible" data-side="right"></div>
			</div><!-- .entry-content -->

			<div class="entry-action">
			<div class="social-action" data-nonce="3c84f668be">
				<span class="title-action">Sharing</span>
				<ul>
					<li id="twitter-share" class="twitter" data-post-id="1010461" data-nonce="a36471ad8e"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1010461&amp;text=Classics+Week+brings+Ancient+Greece+and+Rome+to+campus">Twitter</a><span class="digit digit-twitter">0</span></li>
					<li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1010461&amp;t=Classics+Week+brings+Ancient+Greece+and+Rome+to+campus" >Facebook</a><span class="digit digit-facebook">0</span></li>
					<li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1010461" >Google +</a><span>0</span></li>
					<li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1010461&amp;title=Classics+Week+brings+Ancient+Greece+and+Rome+to+campus&amp;summary=The%20final%20event%20of%20the%20week%20was%20a%20reading%20of%20Aristophanes%E2%80%99%20%E2%80%9CThe%20Lysistrata%E2%80%9D%20Photo%20by%20Luke%20Payne.%20Last%20week%20from%20April%2010-14%2C%20the%20Lawrence%20University%20Classics%20Department%20celebrated%20its%20annual%20Classics%20Week.%20The%20week%20included%20presentations%20by%20students%20and%20faculty%20to%20educate%20Lawrence%20students%20on%20the%20study%20of%20classical%20history%20and%20languages.%20%E2%80%9C%5BClassics%20Week%5D%20is%3Ca%20href%3D%22http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1010461%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
					<li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Classics+Week+brings+Ancient+Greece+and+Rome+to+campus&amp;body=http%3A%2F%2Fwww.lawrentian.com%2Farchives%2F1010461">Email this article</a></li>
										<li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
									</ul>
			</div>

							<div class="co-author">
				<span class="title-action">Authors</span>
				
																<div class="author-info">
															<img alt='' src='http://2.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' />														<a class="author-name" href="http://www.lawrentian.com/archives/author/allegra-taylor" rel="author">Allegra Taylor</a>
						</div><!-- .author-info -->
					
								</div>
			
			 			<div class="tag-action">
				<span class="title-action">Tags</span>
				<span class="tags-links">
					<a href="http://www.lawrentian.com/archives/tag/allegra-taylor" rel="tag">allegra taylor</a>, <a href="http://www.lawrentian.com/archives/tag/ancient" rel="tag">ancient</a>, <a href="http://www.lawrentian.com/archives/tag/and" rel="tag">and</a>, <a href="http://www.lawrentian.com/archives/tag/brings" rel="tag">brings</a>, <a href="http://www.lawrentian.com/archives/tag/campus" rel="tag">campus</a>, <a href="http://www.lawrentian.com/archives/tag/classics" rel="tag">classics</a>, <a href="http://www.lawrentian.com/archives/tag/greece" rel="tag">greece</a>, <a href="http://www.lawrentian.com/archives/tag/luke-payne" rel="tag">Luke Payne</a>, <a href="http://www.lawrentian.com/archives/tag/rome" rel="tag">rome</a>, <a href="http://www.lawrentian.com/archives/tag/to" rel="tag">to</a>, <a href="http://www.lawrentian.com/archives/tag/week" rel="tag">week</a>				</span>
			</div>
					</div>
		
</article><!-- #post-1010461 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-1010453" class="row-fluid post-1010453 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-allegra-taylor tag-big tag-christopher-murray tag-picture tag-small tag-space tag-trump content-print">
        <div class="entry-thumbnail">
        <a href="http://www.lawrentian.com/archives/1010453" title="Permalink to BIG PICTURE small space" rel="bookmark">
            
            <img width="195" height="130" src="http://www.lawrentian.com/wp-content/uploads/2017/04/lecture-allegra-195x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/04/lecture-allegra-195x130.jpg 195w, http://www.lawrentian.com/wp-content/uploads/2017/04/lecture-allegra-768x512.jpg 768w, http://www.lawrentian.com/wp-content/uploads/2017/04/lecture-allegra-540x360.jpg 540w" sizes="(max-width: 195px) 100vw, 195px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.lawrentian.com/archives/1010453" title="Permalink to BIG PICTURE small space" rel="bookmark">BIG PICTURE small space</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-1010437" class="row-fluid post-1010437 post type-post status-publish format-standard hentry category-sports tag-and tag-field tag-is tag-jumping tag-off tag-running tag-throwing tag-track content-print">
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.lawrentian.com/archives/1010437" title="Permalink to Track and field is off and running, jumping and throwing" rel="bookmark">Track and field is off and running, jumping and throwing</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-1010422" class="row-fluid post-1010422 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-daniel-wear tag-of tag-shane-farrell tag-the tag-ultimate-frisbee tag-viking tag-week content-print">
        <div class="entry-thumbnail">
        <a href="http://www.lawrentian.com/archives/1010422" title="Permalink to Viking of the week: Daniel Wear (Ultimate Frisbee)" rel="bookmark">
            
            <img width="98" height="130" src="http://www.lawrentian.com/wp-content/uploads/2017/04/IMG_1175_compressed-98x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/04/IMG_1175_compressed-98x130.jpg 98w, http://www.lawrentian.com/wp-content/uploads/2017/04/IMG_1175_compressed-768x1024.jpg 768w, http://www.lawrentian.com/wp-content/uploads/2017/04/IMG_1175_compressed-270x360.jpg 270w" sizes="(max-width: 98px) 100vw, 98px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.lawrentian.com/archives/1010422" title="Permalink to Viking of the week: Daniel Wear (Ultimate Frisbee)" rel="bookmark">Viking of the week: Daniel Wear (Ultimate Frisbee)</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://www.lawrentian.com/archives/1010461" data-width="460"></div>
</div></div>
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="text-2" class="widget widget_text"><h3 class="widget-title">Subscribe to our print edition</h3>			<div class="textwidget">Subscribe to the print edition of <i>The Lawrentian</i> today! <a href="http://kks.lawrence.edu/1547.html">Click here</a> to learn more.</div>
		</aside><aside id="polls-widget-3" class="widget widget_polls-widget"><h3 class="widget-title">Weekly Poll</h3>Sorry, there are no polls available at the moment.<ul><li><a href="http://www.lawrentian.com/polls">Polls Archive</a></li></ul></aside><aside id="dw_focus_lastest_news-2" class="widget widget_dw_focus_lastest_news"><h3 class="widget-title">Latest News</h3>                            <div class="content-inner">
                                                                    <article id="post-1010461" class=" has-thumbnail post-1010461 post type-post status-publish format-standard has-post-thumbnail hentry category-highlights category-news category-top-story tag-allegra-taylor tag-ancient tag-and tag-brings tag-campus tag-classics tag-greece tag-luke-payne tag-rome tag-to tag-week content-print" >
                                                        <div class="entry-thumbnail">
                                <a href="http://www.lawrentian.com/archives/1010461" title="Permalink to Classics Week brings Ancient Greece and Rome to campus" rel="bookmark">

                                    
                                    <img width="195" height="130" src="http://www.lawrentian.com/wp-content/uploads/2017/04/Peotry-Reading-195x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.lawrentian.com/wp-content/uploads/2017/04/Peotry-Reading-195x130.jpg 195w, http://www.lawrentian.com/wp-content/uploads/2017/04/Peotry-Reading-768x512.jpg 768w, http://www.lawrentian.com/wp-content/uploads/2017/04/Peotry-Reading-540x360.jpg 540w" sizes="(max-width: 195px) 100vw, 195px" />                                </a>
                            </div>
                                                        <div class="post-inner">
                                <header class="entry-header">
                                    <h2 class="entry-title"><a href="http://www.lawrentian.com/archives/1010461" title="Permalink to Classics Week brings Ancient Greece and Rome to campus" rel="bookmark">Classics Week brings Ancient Greece and Rome to campus</a></h2>

                                                                    </header>

                                <div class="entry-content">
                                    <p>The final event of the week was a reading of Aristophanes’ “The Lysistrata” Photo by Luke Payne. Last week from April 10-14, the Lawrence University Classics Department celebrated its annual Classics Week. The week included presentations by students and faculty to educate Lawrence students on the study of classical history and languages. “[Classics Week] is<a href="http://www.lawrentian.com/archives/1010461" title="Read more" >&#8230;</a></p>
                                </div><!-- .entry-content -->
                                
                                                            </div>
                        </article>
                                    </div>
                                        </aside>	</div>
	            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.lawrentian.com"><span itemprop="title">The Lawrentian</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.lawrentian.com/archives/category/highlights"><span itemprop="title">Highlights</span></a></li><li> Classics Week brings Ancient Greece and Rome to campus</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                <aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">The Lawrentian</h3><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-98"><a href="http://www.lawrentian.com/home">Home</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://www.lawrentian.com/about">About</a></li>
<li id="menu-item-1004322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004322"><a href="http://www.lawrentian.com/apply">Apply</a></li>
<li id="menu-item-1004007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004007"><a href="http://www.lawrentian.com/contact">Contact</a></li>
</ul></div></aside>                </div>
                                                <div id="sidebar-footer-2" class="span3">
                <aside id="text-3" class="widget widget_text"><h3 class="widget-title">About our writing</h3>			<div class="textwidget">The opinions expressed in <em>The Lawrentian</em> are those of the students, faculty and community members who wrote them. All facts are as provided by the authors. <em>The Lawrentian</em> does not endorse any opinions piece except for the staff editorial, which represents a majority of the editorial board. <em>The Lawrentian</em> welcomes everyone to submit their own opinions using the parameters outlined in the masthead.</div>
		</aside>                </div>
                                                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2012 by <a href="http://demo.designwall.com/dw-focus/" title="DW Focus" rel="nofollow">DW Focus</a>. Proudly powered by <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">WordPress</a></p>
                    <p><a title="Responsive WordPress Themes for Free and Premium" href="http://designwall.com/" rel="nofollow">WordPress Theme by DesignWall</a></p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://www.lawrentian.com/" title="The Lawrentian" rel="home">The Lawrentian</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.lawrentian.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"425776784169043"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.lawrentian.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.lawrentian.com/wp-content/plugins/facebook/static/js/extras/analytics/google-analytics.min.js?ver=1.1.9'></script>
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(function(){if(FB_WP.queue && FB_WP.queue.add){FB_WP.queue.add(function(){FB_WP.extras.analytics.google.init()})}});</script><div id="fb-root"></div></body>
</html>